Nucleus

Member
  • Content count

    267
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nucleus

Contact Methods

  • Website URL
    http://
  1. This is what I have so far. /UILevel=silent /SelectedLanguage=1033 /LicenseKey=xxxxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx-xxxxx /DontRestart /DisableScan /KillProcessesIfNeeded /InstallSidebar=0 ParticipateProductImprovement=0 /InstallToolbar=0 /RemoveFeatures=fea_Emails__EMC,LinkScnFea,fea_SrchSrf__Search,fea_SrchSrf__Surf,EmailPluginsFea,fea_Emails__Outlook,fea_Office Works good, but AVG pops up after installation, where I would prefer it to start minimized. Is there a switch for that? Thanks edit: this is the free version
  2. The entry was not there. I entered it using a batch file and now the update no longer appears in Windows update. Thanks.
  3. Of course i did
  4. The switches work, but for some reason windows update still detects it as not installed. I've also tried installing it manually, I got no errors, and when I run windows update again, it would still show it in the list with the updates to be installed.
  5. I am trying to silently install KB905474 which can be downloaded from http://www.microsoft.com/downloads/details.aspx?FamilyID=afd45b36-3d77-4259-801c-d31a9a90cdcf&displaylang=en but it seems that no switches are working with it. Anyone got any ideas?
  6. thank you for taking the time to explain. I will try your suggested method on monday and reply.
  7. I extracted the package, created a CUSTOM.MSP and installed it using setup.exe /adminfile CUSTOM.MSP Thanks
  8. Is there a way to install the original Microsoft package of Internet Explorer 8 on Windows XP SP3 through RunOnceEx.cmd? I have tried to manually install it using /passive /update-no /norestart with no problems. But when I put the same commands in RunOnceEx.cmd I get this error Error in C:\WINDOWS\system32\iedkcs32.dll Missing entry: BrandIEActiveSetup Any ideas?
  9. It can be downloaded from here http://www.microsoft.com/downloads/details.aspx?familyid=baa3ad86-bfc1-4bd4-9812-d9e710d44f42&displaylang=en , it’s free, and according to SharePointDesigner.exe /? It can be installed silently using /quiet /passive /norestart. But it doesn’t. Any ideas how to install this package silently? Thanks
  10. It's OK. It was the "Sort within categories" option as Kelsen said. Thanks. Great program by the way. Saved me from a lot of trouble
  11. there's nothing there for sorting the programs list. Just the categories.
  12. As the title says, for some reason WPI does not sort new applications by name. It just puts them to the end of the list. How can I fix this? Thanks
  13. Care to explain the problems? Cause it's the original installer, using switches added by AHEAD. What possible problems could there be?
  14. This is the numbering for each Nero 9 component. 1 InCD 3 NeroBackItUp 4 NeroBurningROM 5 NeroCoverDesigner 6 NeroExpress 8 NeroImageDrive 9 NeroMediaHome 10 NeroPhotoSnap 12 NeroRecode 13 NeroShowTime 14 NeroSoundTrax 15 NeroStartSmart 16 NeroVision 17 NeroWaveEditor 19 NeroDriveSpeed 20 NeroInfoTool 21 NeroRescueAgent 22 NeroBurnRights 30 Nero ProductInstaller (Mandatory) 49 NeroMoveIt 50 NeroDiscCopy_Gadget 53 SecureDiscViewer 57 NeroDiscSpeed 61 NeroLicense 62 AuthoringTemplates_StarterKit 63 NeroControlCenter (Mandatory) 64 MovieTemplates_StarterKit 65 MovieTemplates_Pack1 66 AuthoringTemplates_Pack1 67 AuthoringTemplates_Pack2 68 AuthoringTemplates_Pack3 69 DolbyFiles 71 Nero Live 74 LiveGadget 75 AskToolbar The DEFINITION of bloadware! WAKE UP AHEAD!!! Anyway. This is the installation command. Nero-9.2.6.0.exe /i /qb SERIALNUMBER="xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx" EULAACCEPTED="1" REMOVEAPP="unit_app_1, unit_app_5, unit_app_10, unit_app_12, unit_app_13, unit_app_14, unit_app_15, unit_app_16, unit_app_17, unit_app_19, unit_app_20, unit_app_21, unit_app_22, unit_app_50, unit_app_57, unit_app_61, unit_app_62, unit_app_64, unit_app_65, unit_app_66, unit_app_67, unit_app_68, unit_app_69, unit_app_71, unit_app_74, unit_app_75" As you can see from the command, only nero burning rom (4) and nero express (6) will be installed. The rest will not be installed. This is my setup and you can play with the command as you like, removing or adding nero components. I have read that you MUST install number 61 also, or nero will not open, but that's not true. All you have to do is get AdvrCntr4.dll and run regsvr32 /s AdvrCntr4.dll This will install the registration component but will not install NeroLicense, which is good, because nero wont ask you to register with ahead every once in a while. To get AdvrCntr4.dll, run nero setup, let it finish extracting and go to "%tmp%\nro.tmp" This setup configuration will not make the nero executable any smaller. I personally don't care. I like the fact that I can use the original installer and just use a switch to customize my installation. I also like the fact that I don't have to extract, modify, delete, rebuild blah blah blah... BUT! I have a small problem. My regional settings are set to Greek, so nero is installed and working in Greek language. How do I change that to English? (silently of course) Thanks
  15. I fixed the problem with the programs not opening. I had to register AdvrCntr4 using regsvr32 /s AdvrCntr4.dll. Now both programs open just fine. When you want to uninstall though, there is nothing in add/remove programs. And the language problem remains. When working on nero everything is greek and I want it to be english.