• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Heartofgold

  • Rank
  • Birthday 06/14/1958

Contact Methods

  • Website URL
  1. I reinstalled Window XP Pro on my computer. I reloaded all the necessary drivers. I can connect to the internet, but I can't access any web pages in Internet Explorer or with Firefox.
  2. I have a Hp Pavilion computer. It has a partition on it for recovery. After I brought it, I made four more partitions for music, files etc. The computer has been acting up and I want to redo it. When i try to recover it, it won't do it. It says that I can't because I made partitions on it. I have a friend's copy of the Windows XP Home. When i load it, it says that the only place it can install Windows is in H:Recovery partition. How do I reformat my hard drive so I can reload windows and also can I use my friend's disk to load it but use my verication number from my computer.
  3. Thanks cyprod. It makes sense now to me. I'll have to keep that in mind the next time someone asks me the same question.
  4. My computer is suppose to have 1 gigabit of memory. I used Everest Home Edition 2.0 and it says I have 960 MB. What does this mean? My other computer has 352MB, how much is that in gigabits?
  5. I was able to get it to work with my one of my other computers running Windows 98SE. Tahnks for the help.
  6. I have a HP Pavilion a527x. I received a iomega 100 from a friend. I'm trying to get it to work with my Windows XP Home. I connected it to the computer the way it said. The computer will not see it. It says when I restart the computer and checked under Windows Explorer it should show up. It doesn't. I would really like to use it, so any help would be great. I have downloaded the latest drivers from their site.
  7. I put another hard drive in with windows 98SE preloaded and it works. Looks like the 80 gig hard drive is toast. Not even three months old I put the 80 gig hard drive in another computer and it loaded. So I don't know what's going on here?????
  8. the hard drive was partition before, so it's split to three paritions. I had windows 98SE on it before and it ran great,
  9. I have a computer with Mobile and Duron 4 1200 mhz with 256 memory. I'm trying to load Windows 98SE on it. It has a brand new 80 gig hard drive. It just starts to load windows when this message comes up 03AF:OCCA@*SUWIN I have replaced the ribbon for the cd-rom drive the hard drive and the 3 1/2. But the message keeps coming up and won't allow me to load windows. Any ideas of what is going on.
  10. I received a IBM etower 633irx. IT has an onboard graphic card. I cannot add another graphic card because the motherboard doesn't support it. It will only allow 640 X 480. I have a 19 inch monitor so it sucks. I've been trying to get help with this computer but there is no support that I can find. Any help out there.
  11. A friend asked me to fix his computer. It's a P III 566 with 256 Ram. It has 3.5 gig hard drive. There was windows 98 on it when it was new. Before he got it Windows 2000 Pro was installed on it. It was running good until a few weeks ago. It wouldn't load and had to be restarted numerous times before it would start. Now it won't start at all. I got it to the point where all the opinions like safe mode, Last known setup etc. I tried each one and restarted the computer but still won't load. I want to put a copy of Windows 98SE on it, but there are hundreds of photos on here that he would like to keep or save. So I don't want to reformat and lose them I"ve run out of ideas. Anyone out there know what's up?
  12. I just found out that I need a card with a buid in modem. Maybe I'll check out a computer store later
  13. I figured it out. I disconnected the serial plug from the computer. By the way, I do have HPC Explorer already installed on the computer. I then turned off the computer and then restarted it. I click on HPC Explorer and then I reconnected the serial plug and it worked. I can put files on my computer and transfer them to the palmtop PC. I'm now trying to get online with the pocket internet explorer already installed on the Palm. Wish me luck. If anyonr can help me with this part, that's great. Thanks for all the advice./
  14. I have been to all three links you gave to me already. I have downloded the program but it still will not link up. I've given up for the time being. Probably try again, must enjoy the long weekend. Going camping. Thanks for the help.