Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

ms007

Member
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ms007

Contact Methods

  • Website URL
    http://
  1. net use failed under winpe 2.0

    probably you can't to winpe because of the WinPE 2.0 integrated Firewall. It is enabled by default, if I remember well.
  2. For better understanding and reproducing I have written this vbs script. It should open the sysinternal process explorer on a unc share, which has been mapped before. Set WSHShell = CreateObject("WScript.Shell") Set WSHNetwork = CreateObject("WScript.Network") On Error Resume Next WSHNetwork.RemoveNetworkDrive "K:" WSHNetwork.MapNetworkDrive "K:", "\\srv01\d$", False, "user1", "password1" On Error Goto 0 WSHShell.Run "\\srv01\d$\procexp.exe", 1, True When I run this script, it brings this error message: Line 9 ... The system cannot find the file specified. Code: 80070002 When I adapt line 9 like this WSHShell.Run "cmd.exe /c \\srv01\d$\procexp.exe", 1, True or like this WSHShell.Run "k:\procexp.exe", 1, True everything works like expected. With WinPE 1.6 running the script also works fine. I searched the forum for this error but it seams that this behaviour was not posted before. Also changing zone information in the registry like described on: http://support.microsoft.com/kb/303650/en-us does not change the situation. Has anybody the same problems? Cheers Marc
×