nujackk

Member
  • Content count

    70
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nujackk

  1. Ok i just deleted the appswitch.dat file and the ini. and renamed the .new to .dat and is working fine now. After finally getting it to open I see the help tabs. Not sure if there was much of anything in the xml since it was my first time trying. but will remember to upload it if it happens again. Planing on doing some real work with this during the upcoming weekend. Thank you for all your hard work P.S. Just kinda of an after thought/ suggestion maybe mention this procedure on the first post until you can get this bug worked out.
  2. I am having the same problem as Ferdinand1, which of course led me to look here to see if I missed the guide on how to use this. I don't see one and was wondering about the chance of at least getting a basic getting started guide? something that list necessary software/files etc.
  3. Ok yeah that does help. guess I did my initial work on the wrong one. Now i can get to work doing it right. Thanks
  4. OK, you right, first Features.txt was definitely not Ultimate. Good Catch, future readers take note, be sure to set the correct Image Index #. That's a Deal-Breaker Ladies Let me know if it works this time. Ok what did i miss, cause I don't see any mention of which image Index is which, other then here that says 4 is Ultimate .
  5. I too would like to voice my interest. Doubt I could be of much help in development other then a tester. But figured I should show my support
  6. As I see this project is for the most part dead, does anyone know of anything that is actively being worked on for win 7. Saw something about win 7 integrator, but looks like that is dead as well. And before the many people who like to say do a search, I looked over a few pages of post. And honestly not sure how I can do a more precise search with out at least a name. Thank you
  7. IS this list still considered good? Ive be away for sometime ( my custom xp running great until recently) And getting 7. don't want to go as lite as some, would like to be sure about this list Thanks
  8. No ideas of any kind?
  9. Not sure if this is right place for this. I have installer made with setup factory that I would like to install silently. But the switches /S /W do not work. and cant unpack it so far. It was made with setup Factory 7. tried USSF doesn't reconize it. Anyone have any other suggestions? Thank you Not sure if i can attach the file as it might violate the rules.
  10. Actually I had the same problem about a yr ago. IE7 install creates a log and reports exactly which file is causing the problem i believe the log should be in the windows folder. it actually should tell you at some point where it stores the log file I don't remember at this time, but check your windows folder or your temp folder
  11. Actually you should be able to get that from MS. I don't have alink at the moment but if you look around you should be able to find it. And it's free. Unless they stop this it has been a couple of years since I last did it.
  12. Is it me or does anyone else have problems getting this to work as an add-on for nlite. I make the install fine, and it works silently just by running the file created by SOF. But if I make a cab and run it that way none of my personalizations install. just a default version of FF and TB.
  13. it only takes away mark 7-zip if you already self-extract with the silent install command will have an archive inside example: made self-extract with winrar I think you are misunderstanding. I am getting the same message. I made a silent install with winrar, and all I need to do is make it into a cab. so I uncheck the 7zip box as there is no need for it. and when I go to make the file it give that error and will not make the cab. Is this by design?
  14. same here also says error 53 I found thread about beta 2 and applied the patch for that and everything works fine now. Might want to add the patch to the next release. Thanks for the hard work to help us lazy people out.
  15. Hi Actually very simple just download and install the extension IE tab view the page in an IE tab then right click should give you the Adobe options. Not sure if it works tho never actually used, just notice the option is there. If doesn't work maybe send request to extension maker to look into it.