Rickshaw

Member
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rickshaw

Contact Methods

  • Website URL
    http://

Profile Information

  • OS
    Server 2012R2
  • Country
  1. Please can you change mine to Rickshaw If Rickshaw is not available Tuktuk will do Thanks
  2. I've been here for more than 9 years. I know these boards well. How do I become a moderator? Thanks.
  3. Thank you for this. It worked brilliantly.
  4. Do I have the oldest member : lowest post ratio?
  5. Why is light affected by gravity forces? Is it because photons have a theoretical mass?
  6. Thanks
  7. Lolercopter
  8. ...including this one! Am I the lowest posting guy with the lowest post average?
  9. I'm pretty sure that hardware will be more than capable for running Vista
  10. I've got to reformat my HDD and reinstall Windows XP. I do it once a year and this thread just reminded me to do it!
  11. Hi

    I joined ages ago but i'll be posting regularly from now on Just like to say hi and hope to talk to most of you on the forums B)
  12. I'll continue to use XP and 2000 on my machines until I need a feature in Vista. But naturally, I won't go rushing to update my systems. I think i'll wait a year after release. Christamas 2007 maybe.
  13. It's absolutely perfect for my computer. Especially as it's not particularly modern. PIII 667 Mhz 128 Mb RAM Riva TNT 2 Pro 20 Gb HDD Windows XP ( so i'll need all the RAM I can get!)
  14. I tried that but it's a bit complicated.
  15. I built myself a system yesterday. It's got :- AMD Athlon 64 3200 Winchester DFI Socket 939 Ultra D ATI HIS Excalibur x800xl Geil Value RAM CAS 2.5 Samsung Spinpoint 160Gb Now, the build went smoothly. I went into BIOS and set my CD ROM as primary boot drive. Now here comes the problems. When I insert the Windows Disk in it loads up fine. But when it asks to press F6 for 3rd party SCSI/RAID drivers (for my SATA drive), I press it but nothing happens. It carried on with setup then says no HDD was detected. I know the button F6 does work because at one point, I had to press F6 to read the C.D. Now what I don't get is why the hell isn't F6 working! F2 works for the other option but F6 I need! I've tried two different motherboards I've tried two versions of Windows. One without SP2 and the other is the same Windows but with SP2 slipstreamed I've tried 1 stick of RAM I've tried slipstreaming the nF4 SATA drivers BUT I don't know how to do that properly. I've tried various other things. Help me msfn, your my only hope.