pauldurham

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pauldurham

  1. I am running Windows Updates Downloader v2.22 Beta build 452.exe on WIndows XP SP-2 w/all subsequent patches. I have both Microsoft .NET Compact Framework 2.0.6129 & 1.1 installed. When I run WIndows Updates Download I get the error that .NET framework 2.0.50727 or newer is required and that I have version 1.1.4322 installed. It seems that if the tool detects v1.1 it fails to check for v2.0.50727 or newer. Also, after clicking on the OK button the tool actually remains running in the process list even though its display disappears.