PsycoUnc

Member
  • Content count

    258
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PsycoUnc

  1. (...sry, been so busy I forgot I even posted this question, lol... ...in couple weeks, gettin carpal surgeries on hands, so been bustin a** to get as much stuff done as I can b4 getting laid-up for 3-9 months...) -thx everyone, that's all pretty much what I thought, too... I'm kinda stuck between all 3 (found unused XP MCE, as well), for some reason the XP MCE install is gettin pretty boggy (I'll have to dig up my old regular XP [non-MCE] backup for comparison, it ran *much* better/faster, dunno why), and I'm not even done w/it yet, but looks like that'll be best for security/compatibility for him(/them)... -btw, there are so many tweak sites/options out there, any (safe, stable) site recommendations for XP Pro sp2 MCE (Media Center Edition) ?
  2. -Hi, I have two old (but fairly decent) p3's I'm giving to perma-noob older friends, and I keep changing my mind about which OS to put on it: winME (w/icky parts yanked, of course, & fully updated/tweaked), or 98se (w/98se2me, etc)... -puters: an old pavilion XE-735 (p3 866, updated v2.1 intel mobo 810, 512mb sdram), and somewhat better gateway p3 Performance 866 w/intel 815e mobo, 512mb sdram. Both came with ME in 2000... -both users will be installing/using cameras, scanners, etc., which, in my experience, neither 98se nor ME particularly like (STIMON must DIE!), and, did I mention, "older" PERMA-UBER-NOOBS ? -plus, surfing security is a major concern w/these guys, as well... -so, I humbly ask the uber-PRO's here what you think would be my best bet for long-term stability/security/etc, tweaked 98se vs. tweaked ME... ? thx... (ps: xp, properly tweaked, runs VERY well on the better 815e, but I/we don't have an extra copy or the $69+ to purchase one, so 98/me will have to do)
  3. -latest OLEUP has problem (w/winME): -after reboot, during DOS posting, "windows could not update file %1 to file %2" --exactly as it displayed... ? -didn't have time to debug (frankly, I've grown weary of wondering if these occasionally buggy "updates" are causing more corruption than help, rarely bother with w98 or ME anymore now that I've finally got previously-hated XP tweaked very well plus a recent cpu upgrade to p4 2.53ghz = speedy acceptable XP, plus all the other usual problems with trying to stay w/98 or ME; -hopefully this error msg might be sufficient to point ya in the right direction... I thank all you great people for all the help/work with w98/ME, but this previously-devoted w98 lover has finally given up... yes, I sometimes now feel like a traitor, lol, but it just isn't workable anymore... if the ever-lingering stability issues + ever-increasing compatibility issues ever (somehow) get resolved, I'd be ecstatic to return to good ol' 98se/ME... >;] . . (ps: recently, I've been working on many old puters (6 and 7 yr old p3's, etc), and after disabling/yanking all the xp CRAP (and properly upgrading those old systems to pretty much the max that their mobo's can take, and EXTREMELY cheaply, too, < $50 to max out each one), it works quite quickly and well, even on those old slow systems... so the famous "old hardware" reasons for sticking w/98/ME instead of xp just haven't applied to ANY of the old systems I've tried it on... another nail in the coffin, I'm afraid...)
  4. ? stupid question here, probably, but could someone please explain the need for this? I've never had any problems accessing winupdate, whether it's win98se, winME, xp, and have never heard of any such problems w/my friends/family... ? (unless, of course, this is somehow a "WGA" issue, but I didn't think that applied to w9x...?)
  5. -I agree, Anonymous, we all get a little wound-up at times (especially Erpdude8 , and, yes, myself ), don't take it personally, just a little over-enthusiasm for our own viewpoints sometimes... -You still of course know that we all (incl. Erp) worship your work and place you up on the highest pedestal along with MDGx & Co. UBER-appreciations, guys... >;]
  6. -crap, tried the ati radeon 9800se (256-bit 128mb DDR; softmodded by OmegaDrivers to 9800xt/pro's 8 pipelines) in the p3-866 w98se puter (agp 4x, and it does have 512mb SDRAM, not 384) and it still couldn't handle cs:source... even at minimum settings, only getting 10-20 fps (25-30 fps in "empty" lan game, barely playable, but w/other net players in the game it crawls around 10-15 fps)... ... -WOW, didn't know Source was SUCH a (Micro$hit-like) HOG compared to cs 1.6 (which plays perfectly, 50+ fps with net players, even with the ancient TNT2 vid card or just intel i815e integrated graphics!)... this is REDICULOUS, since Source doesn't look/play THAT much better than 1.6 ! ... sigh... looks like she'll just have to stick to 1.6, or Condition Zero, etc... ... (I did notice cheap < $20 cpu upgrades on ebay for this mobo, but max is around 1ghz, only + 15% from the 866, might gain 3 fps... I might be able to use a "Tualatin adapter" to shoehorn in a Tualatin-core p3, maybe up to 1.4ghz, but those things cost more, $60+ incl adapter, and we're already pushing the old 200W psu...)
  7. -well, I game (cs:source = heavy load, w/my p4 + 9800pro vid card) for several hrs straight, and no glitches/pwr symptoms (psu=420w) ever, so I doubt it was pwr issue... but thx for the idea, anyway... -I DID, just the day b4 the scan, find/yank a bad molex pwr "Y" cable, kept cycling my 2nd HD... and that WAS the HD which I was scanning when the reboot occurred, so perhaps that caused a bit of corruption which (for some reason) scandisk's surface scan couldn't handle... ?... still strange, tho... oh well.
  8. ...edit: nevermind, it was just a fluke, only reason I overreacted was because I NEVER get spontaneous reboots on my main system (almost never get any errors at all), ESPECIALLY right in the middle of scandisk... -ps: scandisk log didn't show anything, chkdsk /r in winXP = same thing, HD health=perfect... this was weird... oh well, it happens... my bad
  9. -hmm, sounds like something the Great Guru MDGx could answer right off the top of his spark-emitting head... >;] (ps: I've just recently added a cheapo webcam to an ancient ME install, after applying many of the unofficial updates (tho not sesp2, IE6, or any WMP stuff above 7.1), and it was immediately recognized and working perfectly in seconds...)
  10. -thx for the replies, sry it's been 6 days but I've been overly-busy (and overly frustrated, lol)... ... -yes, it's dual-boot w98se & xp pro sp2 (both fully updated, of course) ... -Re: "...mixing OSes use..." --?? not applicable, it's WIN XP that can't read a disc that WIN XP just burned! yet win98se CAN read the very same disc... ... -Re: "...burning progs..." --well, I only use CD Burner XP Pro because it's the only prog (free or otherwise) that can burn DVDs at a reasonable speed (6x-8x) with my newish 16x DVD burner; most others (and I've tried MANY), for some reason, burn very slowly, regardless of media brand/type, aspi layers, firmwares, etc... Only one or two others burned at the same speed, and those were not freeware, so SCREW EM. (...spent a LOT of time experimenting...) ... -Re: "...file types..." -?? how could that apply? As mentioned, all were Data discs, with testing combo of large files & many small files... ... -Re: "...different disc drives..." -nope, same system (dual boot), same drives... ... -ok, one thing I keep forgetting to try, is to see if those burned discs can be seen on some different XP computers... that would narrow it down to my XP settings/drive or a fundamental XP flaw in reading discs... if the former, then perhaps experimenting with different XP installs on my same puter (b4 updates, after, etc) might help... >;]
  11. --if it's gonna become "Abandonware", and it's always been Freeware, then I wouldn't worry about the licensing crap... (tho it would be nice to see what response -- if any -- was received by chozo4 regarding his email inquiry...) >;] . EDIT: well, it's been quite a while, probably means no response... ?
  12. -for startup stuff, I've been enjoying "Starter" by CodeStuff (freeware, http://codestuff.cjb.net/, also listed at snapfiles.com, etc)... -but be sure to tweak the Options, incl. "show advanced"-stuff, properly, for the best (and most complete) results... >;]
  13. -along with age, the QUALITY of the hardware can be an important factor when choosing an OS, too... . -as evidenced by my experience with two computers, one old (p3-866mhz, 384mb SDRAM, new in 2000, came w/winME but ran it soooo bad it took me 3 days right out of the box just to get the pre-loaded ME to boot properly!) w/good quality intel I815EP mobo, and one newer (p4-1.8ghz CELERON [ick!], 512mb DDR, new in 2003) w/cheapo Matsonic MS9327E+ (sis 650 chipset) mobo... -both dual-boot w98se & winxp pro sp2, but the old puter runs xp MUCH better, faster, and the newer puter seems to like win98se MUCH better than xp, no matter what I do to it/them... (probably an issue w/lousy drivers for the lousy newer mobo, altho I've spent WEEKS experimenting w/every possible driver & bios combination/tweaks/etc I could find for the dam thing ; NEVER settle for a cheapo mobo! ) ... -so, I use the new(er) puter w/98se as my Primary, and the old one w/xp when I need to... kinda backwards, huh? . {---this stuff is probably obvious/given, but just mentioning...} >;]
  14. -hmm, good timing, I'm currently rehabbing an old (yet VERY reliable) Gateway p3-866mhz (bought new in 2000) for some (relatively minimal) gaming for a friend's daughter, and I need to get a better vid card. . -specs: p3 socket 370 866mhz, intel mobo 815EP chipset, 384mb SDRAM, win98se+98se2me -current agp card: Riva TNT2 M64 (came w/puter, and *surprisingly* plays counter-strike 1.6 very well, but not so great cs:source, which is what she'd like to start playing, so new vid card is needed...) . -I have another, 3-yr old puter (p4 1.8ghz, sis 650 chipset w/512mb DDR ram) running win98se++ with an ATI Radeon 9800se ("soft-modded" to 9800xt/pro performance, using old 98-compatible OmegaDrivers SoftMod option during driver install and MUCH bigger VGA fan), and I haven't had any problems... I'm going to try the 9800 card in the p3, see how it performs w/cs:source, but I imagine it's a bit of overkill since the little old TNT2 card was able to handle cs:1.6 perfectly, and almost cs:source (around 20fps avg for 'source; not bad for an ancient card, selling for $20 today, huh). .. -so, I'd like to upgrade that TNT2 a bit, somewhere between the two cards, stressing the CHEAPLY factor , so as to be able to handle cs:source around 35+fps... (I know, increasing the ram from 384mb would help, and is on the "future"-list, but I believe upgrading that ancient TNT2 would be the best performance/$$ bet right now...) ... --any ideas/recommendations, anybody?