• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About eggie

  • Birthday 12/08/1985
  1. Have you got any way of using another monitor to see if it works OK with that. Im just saying because I had a monitor do a similar thing on a housemates PC and it was of a similar age.
  2. I did a while ago and it messed up sound card. Nothing came out at all so I just rolled back to the previous one. I'd steer well clear of this.
  3. Just out of interest why is it that you would want to remove DX10 from Vista?
  4. How come it won't work anymore has MS disabled it somehow?
  5. I think there is also a registry hack that you can use in order to force aero to run, you may however need to search the forums to find the hack that you want.
  6. The 8500 would be good for someone who isn't too fussed about having bleeding edge performance but wants DX10 support. I think that computer manufacturers would look at this card. Of course if the price difference isn't huge then there would be little reason to choose the 8500.
  7. Try just downloading and using I think the guys that make it have just released a 3.0 version and it is a lot better than MS Paint imo.
  8. Whats the advantage of using sata optical drives as opposed to ide apart from better airflow in your case? I've not read much about these drives Cheers
  9. As far as I know the only way you can do that is to use overburn but i have never had any sucsess it. However this may just be bad luck on my part.
  10. The screen I am using is a Samsung 17" TFT. It is quite an old one but I've never had a problem with it so see no reason to replace it, and I'm playing on 1024 by 768. I've tried playing at different resolutions and that hasn't changed anything, also I should point out that it is not the 256mb model I'm using its the 512 so I don't think that can be the problem I've read the article that Jeremy posted now and gone through and all of the AA settings are turned off. I've gone through all of my hardware and can't see a weakpoint other than the HDD. I just want to say thanks as well for all of the help that I've got from these forums they have taught me a lot. Thanks a lot Dave
  11. See the thing is I can't see it being my "crappy" card because it's got 512mb of ddr3 memory and that is more than most cards out atm (with the exception of the G80 series obviously). I was having a think about this last night and was thinking that it may be because of a small 2meg cache on my hard disk. Would this make sense or am I barking up the wrong tree. Dave
  12. Silly suggestion I know but couldn't you just leave it as it was when it worked. If it ain't broke don't fix it and all that?
  13. Ah right I see the problem now. The only real problem I've been having with it is that it sometimes slows right down to like 2-3 fps other times it runs fine. I was thinking it may have something to do with the hard disc because it is on PATA and only has a 2 mb cache (i know, it sucks its the next thing on my list to sort out) and everything else on my Vista rating score is in the 5's whereas that is scoring a 4.2 Thanks for explaining the whole DX10 thing, I was fairly sure that that was what it was just wanted to double check.
  14. Hello, I've got a Geforce 6800 GS/XT and when I run dxdiag it reports that I have Direct X 10 installed. Now I've been having a couple of problems running games recently namely R6:Las Vegas and was just wondering if this kind of thing could be a problem and what the best way to deal with it would be. Other system specs are AMD X2 4600+ 2 gig Crucial RAM @ DDR400 Abit AV8 Seagate 120gig hard drive on PATA. 550W PSu Can't think of any other specs you might need if there are let me know Thanks all Dave