• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chris242

  • Birthday 08/14/1981

Contact Methods

  • MSN
  • Website URL
  1. Well, [sysprepcleanup] is automatically generated by the BuildMassStorageSection=Yes. And if you are talking about sysprep -clean in your commandlines.txt in the \Sysprep\$OEM$, I knew of that already. I guess the reason for my asking is I have heard some skepticism over the line in sysprep and I really need other people’s opinions. If in the end it is going to end up hurting me, which it doesn't look like the case, I'll take it out, but if this isn't the case I would like to know that as well. I'm just in search of the truth.
  2. Hello all I have just recently discovered the wonders of: [Sysprep] BuildMassStorageSection=Yes And I was wondering if there were any CONS to using this. It seems to solve alot of issues with imaging on multiple hardware sets : , but I didn't know if it would hurt me in the long run . Please anyone and every one answer as I need every ones experience with this. Thanks!
  3. .au3 is AutoIT3 Google it.
  4. Sure you can disable it remotely. I wrote a script to do it for you using auto it: Have fun!!!
  5. No reason to stop ICS unless the remote registry is being blocked by the firewall. By stopping the ICS all together you disable both the firewall and internet connection sharing. :-) Besides the point of the script wasn't to stop the firewall all together but just to disable it. Hope this helps.
  6. I posted my topic in the wrong place but here is the link: Sorry about the post in the wrong stop. Enjoy! The link will send to a MSFN page with my autoit3 code. If you don't want to use Autoit3 to compile the code all you have to do is check the array statements along with the while i = 1 loop and you can figure out how to do it by hand. Okay...Enjoy!
  7. I am removing this post here and moving it to its new location: AutoIt Forums
  8. So I guess everything worked out end the end. Well I'm happy for you!!!!
  9. So are you booting from RIS or CD?
  10. If you have the drivers copied correctly do the following On the RIS server: 1. Click Start 2. Click run 3. Type in cmd 4. click ok 5. net stop binlsvc 6. net start binlsvc If your not using RIS: Try using the drvinst command.
  11. Check out these sites:
  12. Have you tried the tasklist command? C:\WINDOWS|► tasklist /fi "username eq chris" Image Name PID Session Name Session# Mem Usage ========================= ====== ================ ======== ============ ati2evxx.exe 2032 Console 0 1,564 K explorer.exe 396 Console 0 13,800 K mixer.exe 1756 Console 0 2,972 K atiptaxx.exe 852 Console 0 3,336 K Oewqwni.exe 1860 Console 0 2,784 K jusched.exe 1408 Console 0 1,336 K msnmsgr.exe 1016 Console 0 7,564 K ctfmon.exe 1184 Console 0 2,340 K Steam.exe 1172 Console 0 20,732 K firefox.exe 3340 Console 0 24,588 K cmd.exe 3780 Console 0 2,424 K tasklist.exe 148 Console 0 4,140 K
  13. Wraith, just think... If you made your application id*** proof only idiots would use it, and that’s not the case at all! Your application attracts smart intelligent people who respect the hard work and effort put in to XPlode. I for one have not had the chance to use your application but I really can't wait. I'm to the point of being excited about this release. And because of my enthusiasm I am going to request if I could be put on some type of list for notification. Even though I haven't had the opportunity to use XPlode I look forward to the next release. Good luck and Godspeed on your mission for accomplishment.
  14. Okay so you are able to PXE boot and put in your UserID and Password... Then WindowsPE starts to inspect your hardware and then you get the error message? What version of Windows Server are you using? 2000/2003? What type of Network Card is it? Broadcom, 3com, Netgear.....
  15. Here is a question for you: What is the network driver? I have seen all sorts of issues now with incorrectly written drivers.... When you are creating the image why are you using /NOWF and /PNP? MKIMG.CMD ..\XP_SP2 C:\MININT /NOWF /PNP If the only hardware you need installed is the network card then you are calling for that installation on your startnet.cmd: regsvr32 /s netcfgx.dll factory -minint