schander

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About schander

  1. Hi, I have posted this on the software hangout forum but nobody has replied so I thought that this might be a better place to post I downloaded a trial version of VMware to test my unattend install but have had a few problems and was wondering if anyone else has had the same problems. First off i setup the VMWare as per description on unattended.msfn.org. I ran it up and found that windows setup could find any harddrives. I managed to fix this one by downloading the VMWare floppy image with the disk drivers on it and mount the floppy and installing special drivers (using F6) on setup. The setup then ran fine until it starts copying files to the harddrive at this point it wanted the .inf/.cat files for the VMWare drivers but it had them already as the floppy was mounted, there is no way of telling setup where to look for them. Question is do I need to copy these drives to my Unattended ISO??? So the the windows copy files routine can copy them. Anyways I just pressed Esc to skip the copy. The other setup files copy over and the system then reboots. I get the Windows boot screen but them it gives me BSOD with the error 0x0000007B which seems to be related to several things but the one that think its realated to is Hardware issues related to Scsi drive termination problems as VMWare sets up it's drive as a scsi drive. Also is there any way for telling VMWare to use a seperate drive rather than create a file on the drive?? Thanks Satpal
  2. Hi, Not sure if this is correct place for this post I downloaded a trial version of VMware to test my unattend install but have had a few problems and was wondering if anyone else has had the same problems. First off i setup the VMWare as per description on unattended.msfn.org. I ran it up and found that windows setup could find any harddrives. I managed to fix this one by downloading the VMWare floppy image with the disk drivers on it and mount the floppy and installing special drivers (using F6) on setup. The setup then ran fine until it starts copying files to the harddrive at this point it wanted the .inf/.cat files for the VMWare drivers but it had them already as the floppy was mounted, there is no way of telling setup where to look for them. Question is do I need to copy these drives to my Unattended ISO??? So the the windows copy files routine can copy them. Anyways I just pressed Esc to skip the copy. The other setup files copy over and the system then reboots. I get the Windows boot screen but them it gives me BSOD with the error 0x0000007B which seems to be related to several things but the one that think its realated to is Hardware issues related to Scsi drive termination problems as VMWare sets up it's drive as a scsi drive. Also is there any way for telling VMWare to use a seperate drive rather than create a file on the drive?? Thanks Satpal