• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About phire

  1. Thanks so much! One more question: Do the icons come with the Avedesk package? phire
  2. Hey all, I'm still very new to the windows visual customization theme, so I have a question. How do you get those the hard drive icon and status in Rickie and DBarras desktop (top right corner)? Many thanks, phire
  3. Ah, didn't notice that, that's mostly likely the problem. That'd be in Winnt.sif, right? I'll let you know if it works.. *EDIT: Yup, that seems to have done the trick. Thanks again for your help! Cheers, phire
  4. Hey all, I'm new to this unattended OS installation dealie, so I'll try to be as specific as possible. When I create the image and install it using VMWare, the OS installs fine, but when the RunOnceEx.cmd is executed, errors pop up saying that the respective setup files for each app I had in the $OEM$ directory could not be found. The RunOnceEx GUI is still displayed and goes down the list with the same error for each one. So I'm guessing the problem is that the contents from $OEM$ are not copied to the hard drive. When I check the C:\ directory, there is no such directory as "Install". On the XPCD, I have it set up the same way as it is mentioned in the MSFN Unattended Tutorial thing (ie $OEM$ as level as I386, inside is cmdlines.txt, RunOnceEx.cmd along with the folders $1, and $$). However, the hotfixes along with any apps in SVCPACK installed fine... I don't know what code I should post, but all the mandatory stuff is identical to the one listed in the Unattended Tutorial.. Cheers, phire