• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About darkfiber1010

  • Birthday 09/23/1985

Contact Methods

  • Website URL
  1. First, this is probably none of my business, but why do you have the network set up in the way that you do. What I mean by this is why do you have two NICs in the PC with one connecting to the internet and one connecting to a router? Versus the traditional setup where all your PC's would connect to the built in ethernet switch on the router, and then the Internet to the WAN interface on the router? The only reason I ask is that most times I find its better to keep things simple if possible. Anyways I'm affraid other than your network setup I can't offer any advice as to why your problem is happening. It is possible that something is causing a lot of extra traffic on your network, but that is just a theory.
  2. Yes it is very possible. You are going to have to create a VPN connection though. Post back what router you are using and what operating systems are involoved and I can give you more specific information. Or search for info on setting up a VPN. I know for a fact there are other posts in this forum detailing VPNs I just can't find them right now.
  3. As far as the software there are several different kinds you could use, but let’s stick with the free ones. If both machines are windows based and I'm assuming they are, you could use the built in Remote Desktop Connection. The only problem with that is the computer you are trying to connect to must be running Windows XP Professional. If that is the case, let me know and I will post specific directions for Remote Desktop Connection. Otherwise your best bet is VNC. Below are a list of generic steps for configuring remote access software, just incase you don't use VNC, but they should still work with VNC. Step 1: If the computer you are trying to connect to is behind a router/gateway, I suggest giving it a static LAN IP address, this is necessary for step 2. If it is not behind a router/gateway, meaning it connects directly to the Internet, then ignore this step and read step 2 b. Step 2: a. If your computer is behind a home router/gateway you will need to forward the port(s) that your remote access software uses, to the static IP addresses that you gave your computer in step 1. b. If the computers are not behind a router/gateway, but are behind some type of software firewall, you will need to add the port(s) to the exceptions list on the firewall. By defaylt VNC uses ports 5900 to 5906 on the server (the one you are connecting to) and 5800 to 5806 on the viewer (the one you are connecting from) but you might want to double check the ports for your specific version of VNC just incase. Step 3: This step is optional, but since you are connecting to a remote computer over the Internet I highly suggest it. The computer you are trying to connect to most likely has a dynamic IP address which means every now and then it gets a new address from the ISP. This becomes a problem when you are trying to connect to a PC with remote access software by IP address, because you have to find out the new IP address of the PC each time it changes. Fortunately there are free services known as dynamic dns services that allow you to map a dynamic IP address to hostname that will never change, this allows you to use the hostname to connect to the PC. Once again depending if your remote computer connects directly to the internet or is behind a router/gateway, there are different options. a. If the computer is not behind a router/gateway you will need to download a dynamic dns software client. Once such client is No-IP. Go to their website http://www.no-ip.com/ and create an account. After creating the account, you will need to go to the download section and download the client. Install the client and follow the directions to configure it. Now simply enter the hostname into your remote access software's connect to field. b. If the computer is behind a router/gateway you will need to configure the router to do dynamic dns updates. Most popular routers such as Linksys and Netgear support this. You will have to consult the directions for your specific router. One popular service for this is Dyndns. Go to their website http://www.dyndns.org and then create and account. After you create an account and login, go to My Services. Then go to My Services and Add Host Service. After adding the host, now go to the router and configure it to update to the dynamic DNS service by entering your account information. Once again consult your specific router's instructions. Now simply enter the hostname into your remote access software's connect to field. Once all these steps are completed, and you have your remote access software installed, the remote connection should work. However if it doesn't , post back and we can figure it out.
  4. Both of these are pretty good GUI utilities for pinging and similar tasks. Even if you just want to mess around Qcheck in particular can give you a lot of interesting info. Ping Plotter: http://www.pingplotter.com/ Qcheck: http://www.ixiacom.com/products/performanc...skey=pa_q_check
  5. In most of the experience I've had, the cable is bad somewhere. Yeah it might look perfectly fine and work most of the time, but there is something in the cable (usually something in the terminations) that is off just enough to cause intermitent connectivity. For example, the way the cable is seated in machine A might be fine, but when it is plugged in to machine B it might be seated slightly differnt, just enough to cause what ever is off to act up. You could test the cable to check for this, but testers arn't exactly a house hold item so I wouldn't expect you to have one or to buy one just for one cable.
  6. Yes, the point of a firewall is to filter or block. It usually does this by inspecting traffic and comparing it to a set of rules to determine if it is allowed or blocked. This process adds to response times, which does technically slow you down in the amount of data you can send and receive, but the amount that it slows you down is so small that you really won't notice it. There is nothing you can do to fix it except not using a firewall, but as I said it’s not something you should worry about. The benefits of the firewall out weigh the small microseconds of response time that you will gain with out a firewall. If you are having problems with a specific firewall slowing down your connection by a large amount of time (several seconds or minutes) then it might be improperly configured or faulty.
  7. RDC can be frustrating at times, especially when it doesn't work. First get the obvious out of the way. Make sure the hostname didn't change if that’s what you are using to connect. Make sure the IP address didn't change if that’s what you are using to connect. Make sure the Allow Remote Desktop Connections box is still checked in System Properties, Remote Tab. (I know you said the service is running though so it should be). I noticed you said you had external RDC connections forwarded to the desktop. It’s possible that somehow someone got into your machine remotely and messed around with things and that’s why it no longer works. Although this is not likely, I don't know what kind of security you have set up, so just keep it in mind. Personally I never use the default RDC ports when making external connections. RDC uses well known ports and it is not wise to keep the default ports when using RDC in an external connection scenario (connecting to your computer at home from a computer somewhere else via the Internet). So you can do one of two things. You could create a VPN connection and RDC over that which would eliminate the need to change RDC ports and make the connection more secure overall. Or if you don't want to go through the hassle of a VPN you could change the RDC ports by following these steps: http://support.microsoft.com/default.aspx?...kb;en-us;306759 Another good source of security info for RDC: http://www.mobydisk.com/techres/securing_remote_desktop.html Sorry for getting side tracked with security stuff, hope you figure out your problem.
  8. Me again, just wanted to add that all of the above was assuming that your drivers are installed correctly and that the card is configured correctly. Just out of curiosity, does the wireless connection work on another access points at other locations? Or does it always have this issue regardless of the access point? If it does have the issues reguardless, that could be something other than IE settings causing the problem.
  9. I've never had that problem on 98, but I've had a similar problem on XP when the "Dial whenever a network connection is not present" is checked. Usually if you check "Never Dial a connection", this will solve the problem. I'm not 100% sure on this but I think the problem has to do with a timeout issue. For what ever reason sometimes when using wireless connections (especially if the signal is weak or response time is slow such as in public access points), IE doesn't always detect the connection in time and if you have the "Dial whenever..." checked, it uses that. This is a theory, but there should be some kind of registry tweak or edit somewhere that lets you increase this timeout. If such a thing existed this would probably fix the problem. If no such registry edit exists, you can also try this. I realize that you probably want "Dial whenever a network..." checked because it’s just more convent when your using a dial up connection. However if you check "Never Dial..." to fix your wireless issue you can create a shortcut for your Dial up connection on the desktop and click on that before opening IE. I know that’s an extra step when your using your dial-up, but at least you won't have to go into connection options every time and check "never dial a connection" when your trying to use the wireless access. Or alternatively you could just use Firefox and see what happens
  10. Not sure why all those wierd things are happening. Sounds like something is messed up with the NIC or drivers maybe? Anyways as far as the "Ping to test a cable" thing, its not a good way to tell. Sometimes a cable can be just good enough to get pings accross but it won't be able to handle normal data. Your best bet would be to use a cable tester.
  11. A lot of home routers, Linksys particularly have problems with passing VPN traffic. Usually though if the router has a problem you won't be able to connect for very long if at all, so I don't think that is the case here. Here are some things you can try. First I don't know if this was fixed since service pack 2 or not but there is a registry edit that you used to have to do for the XP SERVER when in your situation. Here is the link http://support.microsoft.com/default.aspx?...6&Product=winxp After you do that, go to the CLIENT and try adding the IP address you are getting from the server as a static route. Do this by going to command prompt and typing: "route add 192.x.x.x mask 192.x.x.x" The first 192.x.x.x following add would be the destination address of your VPN server (PC A). The second 192.x.x.x address would be the address your client receives from the server. Yes this would mean that theoretically since you are using a range of addresses, you would have to do this process for each address in the range Also I admit its been awhile since I've played around with this stuff, I kind of remember something about the client and server having to have IP addresses on differnt subnets. I know it doesn't make sense at first and I wish I could remember the reason for it. Anywayas you might try it though just to see. For example if the server is on, assign the subnet range to the clients. Good Luck, Jon
  12. That is interesting, although I know every person is different so what seems straight forward for one isn't for another and vice versa. I heard the old CCNA was much more straight forward. I think that was the 640-607 exam but I can't be sure I use to know the numbers but don't anymore lol.
  13. darkhack, my appologies I must have misunderstood you. I thought you meant you made a VPN with Windows XP and then switched to Windows 2003 S on the same computer and got the same blue screen problem. That is why I mentioned hardware. However if you tried it with two differnt physical computers as you say then it obviously isn't hardware. I strongly doubt it would be your ISP. At this point I'm not sure what it could be, but I will keep thinking. Let me know if you figure it out.
  14. Damian_Iz, I didn't forget about you I've just been busy. Tomorro I will post some more directions to try to help you out. You're probably going to have to go in to the properties of the vpn server "Incomming connections" Icon then go to the Network tab then Internet Protocol and make sure Allow access to LAN is checked. Also you may have to manually specify an IP address range in order to correct the problem. In the mean time use google and find sites that explain VPN LAN browsing issues. Maybe you can figure it out for yourself till then.
  15. darkhack, definitely check chicagotech's links, if they don't do anything for you it kind of does sound like hardware maybe. I know you say not but what is leading me to believe that is, it happened to you on the same computer under two different operating systems. It could mean a failing hard drive. Also it could be the copies of the OS that you used (although unlikely). Did you use installations that were slipstreamed, otherwise customized, or perhaps bootlegged (you don't have to answer this last one, I don't care I'm just pointing out that sometimes the copies available on the Internet don't always work).