z.one

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About z.one

  • Birthday 03/24/1977

Contact Methods

  • Website URL
    http://
  1. Hi there, I´ve done an unnatended XP installation folowing the tutorial in msfn, and something is wrong because i managed install to recognize sata hd without pressing F6, bur after copying files to hard disk and reboot, the Following blue screen occurs after reboot and xp logo: *** STOP: 0x0000007B (0xF7C45524,0X0000034,0X00000000,0X00000000 I added this lines to TXTSETUP.SIF before the marker: [sourceDisksFiles] viamraid.sys = 1,,,,,,3_,4,1 [HardwareIdsDatabase] PCI\VEN_1106&DEV_3249 = VIARAID_MULTIPLE_XP PCI\VEN_1106&DEV_3149 = VIARAID_MULTIPLE_XP PCI\VEN_1106&DEV_3164 = VIARAID_MULTIPLE_XP [sCSI.load] VIARAID_MULTIPLE_XP = viamraid.sys, 4 [scsi] VIARAID_MULTIPLE_XP = "VIA RAID Controller(Windows XP)" And this is my winnt.sif: ;SetupMgrTag [Data] AutoPartition=1 MsDosInititated="0" UnattendedInstall="Yes" [unattended] UnattendMode=FullUnattended OemSkipEulA=Yes OemPreinstall=Yes TargetPath=\WINDOWS Repartition=Yes Unattendswitch="Yes" WaitForReboot="No" OemPnPDriversPath="Drivers\000_sata\viamraid" DriverSigningPolicy=Ignore AutoActivate=No [GuiUnattended] AdminPassword=* EncryptedAdminPassword=No OEMSkipRegional=1 TimeZone=085 OemSkipWelcome=0 ProfilesDir="%systemdrive%\Documents and Settings\" [Display] BitsPerPel=32 XResolution=1024 YResolution=768 Vrefresh=75 [userData] FullName=Proprietário OrgName= ComputerName= [TapiLocation] CountryCode=351 Dialing=Tone [RegionalSettings] LanguageGroup=1 Language=00000809 [identification] JoinWorkgroup=MSHOME [Networking] InstallDefaultComponents=Yes [Componants] msmsgs=off msnexplr=off Accessopt=off AutoUpdate=off [GUIRunOnce] %systemdrive%\install\main_batch.cmd %systemdrive%\install\hotfixes.cmd %systemdrive%\install\applications.cmd What am i doing wrong?? Best Regards