M_win

Member
  • Content count

    63
  • Joined

  • Last visited

Community Reputation

0 Neutral

About M_win

Contact Methods

  • Website URL
    http://www.geocities.com/iwincom12/index.html
  1. Hello. I recently made some changes to the registry, which I believe messed up my installation (the tool I was using required me to reboot, once I had rebooted, I received a BSOD - 0x000000F4 closely following seeing my mouse pointer for about... 2 seconds.) Right, so anyways, no problem! I made a system restore point! So I figure I would just boot into winRE and restore... except when I get to the screen to confirm restore, I am given a list of drives, but only one drive is listed. "Drive C. - status: you must enable system protection on this drive" (winRE recognizes drive D as my windows 7 drive...which doesn't even show up on this list.) Amongst all that, the checkbox AND the button labeled "next" are both greyed out. Is there anything I can do to recover from here? Or am I screwed for good?
  2. Hello. A couple months back, I made a quick script in PHP that takes values from a webpage, and inserts them into an SQL database. The script worked for a while, until recently when my web host upgraded to a new server. Now the script always gives me "(52) Empty reply from server" (using curl). My knowledge on fixing these sorts of things is fairly limited, so I came here looking for any help or suggestions someone might be willing to offer. Thanks! My script: error_reporting(E_ALL | E_STRICT); $max_execution_time = ini_get( 'max_execution_time' ); require("updatesig.php"); mysql_connect("localhost","myusername","mypassword") or die(mysql_error()); mysql_select_db("hlallian_rank") or die(mysql_error()); //After Connection $result1 = mysql_query("SELECT name, rank FROM group") or die(mysql_error()); while ($row1 = mysql_fetch_array($result1, MYSQL_ASSOC)) { $char = $row1['name']; // echo "<br/>updating $char"; $searchStatus = getCharData($char, $charData); $exppercent = sprintf('<br>%.2F', $charData['expPercent']).'%'; mysql_query("UPDATE group SET class='{$charData['jobImageURL']}', avatar='{$charData['characterImageURL']}', pet='{$charData['petImageURL']}', level='{$charData['level']}', exp='{$charData['experience']}', percent='{$exppercent}', rank='{$charData['rank']}' WHERE name='{$char}'")or die(mysql_error()); set_time_limit( $max_execution_time ); } Updatesig.php contains the code that fetches the data from the website, using regular expressions and preg_match.
  3. Even if the drivers do not work for Windows 7, the drivers themselves still do not even work in Windows XP.
  4. I have just gotten an Asus AH3450 Radeon AGP (Based on Ati HD Radeon 3450) But I am having trouble installing the driver software for it. The disc that came with it hasn't worked, I also tried the official Ati drivers, and the latest drivers on the Asus website. Windows XP was just giving me a black screen with a blinking dos cursor, However in Windows 7, I receive a BSOD message with atikmdag.sys at fault. Any help would be appreciated, thanks
  5. Hello, I am trying to setup a form on a website to send emails... I'm not exactly good with technical terms, so I'll just list the details you would need to know -I downloaded Sonic Contact, which is based off of phpmailer, it appears -They offer little in support documentation, and I fail to find where I should enter server information... smtp -I do not want to be bothered setting up an SMTP server, or email server -I am using smtp.gmail.com for my smtp server, I know the port has to be 465 and it has to be secured (openssl) If anyone has another script to use for Gmail smtp, I will gladly test it. oh, it shouldnt really matter, but just so you know, the form appears on my website without an error, but when I send a message, I get an error, well, obviously, I never specified an smtp server. Thankyou
  6. Hello. I have a Leadtek Winfast TV2000 Global. I can't get it to work after installing it many times. any advice?
  7. Hello. Sorry if this has already been mentioned, but I recieved a little notice with a lexmark printer I just bought saying that July 1, 2007 will be the last day of the availability of windows 98/ME drivers for my printer. I assume this will mean they are taking down the drivers for all their printers, so if you have a lexmark printer, or plan on getting one, now would be the best time to download them .
  8. Hello. I am having trouble with the file "User32.dll" in windows 98. Many applications I run will say "...linked to a missing export User32.dll:UpdateLayeredwindow" or "...linked to a missing export user32.dll:SetLayeredWindowAttributes" thanks for your help
  9. anyone? I managed to figure out how to work it in MCE. I had to install a software encoder. Now that works perfectly, I just need to get the remote working now.
  10. The "goldbar" was first made for IE 6 running on XP sp2 and server 2003 SP1. both of these contain an IE sp2 but this SP2 was only made for these OSes so they made it apart of the service pack. You WILL NOT find this bar on ANY other version REGARDLESS of your security settings.It's just a majority of users use this so these sites automatically tell you to watch for the goldbar. Firefox uses this bar, yes.
  11. Really? Just like eMachines. eMachines uses MSI too. Are you sure? Most emachines used TriGem befor they merged with Gateway. Most modern eMachines now run Intel/ Low end VIA mobos.( mine was a biostar, my brother's was a intel)
  12. Hello. I just got this ne tv tuner which is certified for Windows Vista, the logo is on the box. But I am having trouble running it. I installed the drivers and it says it works properly, but I cannot setup the device in MCE and the software that comes with it is "Incompatible" according to Microsoft. I also cannot make the remote function. Is it possible to use the remote in other Media applications? or use anywhere to move the mouse or just turn down the volume?
  13. I usually get something similar, Where I leave my computer on overnight, and I get About-56 Error messages to close explorer. This only happens when My computer is idle though.
  14. works for me. Also, this might help:Windows Vista Software Compatibility List I also preference Avast over NOD32. Updated almost daily and has never failed me, where, others have.
  15. Wow, I have 512 mB of ram I plan on upgrading, but my computer runs averagely smooth. for me, I usually have wmp open, firefox, trillian, and maybe a few small apps depending on what Im doing