dare2001

Member
  • Content count

    42
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dare2001

  • Rank
    Bring Back The 80's
  • Birthday 06/24/1965

Contact Methods

  • Website URL
    http://
  1. jcarle, Works very well on XP-SP2. I am using it now as I type. Also how will we get a new update file for the latest downloads when they come out? Cheers, dare2001
  2. Your right about the slipstreaming problem, WU doesn't like them slipstreamed. This is how your batch file should look ECHO. ECHO Installing Office 2003 Professional Post SP2 Updates ECHO Please wait... start /wait %systemdrive%\Install\Office2003\Updates\office2003-KB905756-FullFile-ENU.exe /Q start /wait %systemdrive%\Install\Office2003\Updates\office2003-KB907417-FullFile-ENU.exe /Q start /wait %systemdrive%\Install\Office2003\Updates\office2003-KB913807-FullFile-ENU.exe /Q start /wait %systemdrive%\Install\Office2003\Updates\office2003-KB914454-FullFile-ENU.exe /Q cheers, dare2001
  3. Well guys I just purchased a unrestricted license and it didn't hurt one little bit, $10.00US is pretty cheap for a program that we know works and performs well. Keep up the great work Wraith you've got my support. dare2001
  4. I grabbed Ryans and it works like a charm (without switches)
  5. I am having the same problem with 6.6.0.8 and my key is legitimate. I have made a SFX exactly like in the first post. Is anyone else having the same problem?
  6. Hi kenedy, Ktool is fantastic . I am about to start compiling an unattended DVD and Ktool is the type of program I have been looking for so I can start. Thanks for a great program Cheers, dare2001.
  7. I have been a member since 18-August 03 and today I realised I forgot to say hello to all the fantastic people at MSFN when I joined. So you could call this a belated hello
  8. Hi Wraith, Thanks for the reply. I'll run it with logging active so that I can see what is happening with the install. Other than this hiccup Xplode works fine as I have been using it since you posted the first version here. Regards, dare2001
  9. I am having some problems with xplode waiting for Quicktime 6.51, Nero 6 and Photoshop 7 finishing to install before continuing on. Here is the section of my xplode.xml file that installs the apps. <item display='DirectX 9.0c'> <execute display='Installing DirectX...' program='%SYSTEMDRIVE%\Install\DirectX9c\dx9c.exe' arguments='' /> </item> <item display='Windows Media Player 10'> <execute display='Installing Media Player...' program='%SYSTEMDRIVE%\Install\wmp10\mp10.exe' arguments='' /> </item> <item display='.NET Framework 1.1 with SP1'> <execute display='Installing .NET Framework 1.1 with SP1...' program='%SYSTEMDRIVE%\Install\NET\netfxsp1.exe' arguments='' /> </item> <item display='Sun Java VM'> <execute display='Installing Sun JavaVM 1.4.2.05...' program='%SYSTEMDRIVE%\Install\Java\java.exe' arguments=' /s /v"/qn ADDLOCAL=jrecore IEXPLORER=1"' /> </item> <item display='QuickTime 6.5.1'> <execute display='Installing QuickTime 6.5.1...' program='%SYSTEMDRIVE%\Apps\QT6\QT6.exe' arguments='' /> </item> <item display='Winrar 3.20 Corporate Edition'> <execute display='Installing Winrar 3.20...' program='%SYSTEMDRIVE%\Apps\WINRAR\WINRAR.exe' arguments=' /S' /> </item> <item display='Winiso 5.3'> <execute display='Installing Winiso 5.3...' program='%SYSTEMDRIVE%\Apps\WINISO\WINISO53.exe' arguments=' /VERYSILENT /SP-' /> </item> <item display='Nero Burning Rom...'> <execute display='Installing Nero 6...' program='%SYSTEMDRIVE%\Apps\Nero\Nero63120.exe' arguments=' /SN=xxxx-xxxx-xxxx-xxxx-xxxx-xxxx /WRITE_SN /SILENT /NO_UI /NOLICENCE /NOREBOOT' hide='true' /> </item> <item display='Photoshop 7...'> <execute display='Installing Photoshop 7...' program='%SYSTEMDRIVE%\Apps\Pshop7\setup.exe' arguments='' hide='true' /> </item> <item display='Photoshop 7.01 Update...'> <execute display='Installing Photoshop 7.01 Update...' program='%SYSTEMDRIVE%\Apps\Pshop7\UPDATE\setup.exe' arguments='' hide='true' /> </item> <item display='PowerToys'> <execute display='Installing PowerSwitch...' program='%SYSTEMDRIVE%\install\PowerToy\switch.msi' arguments=' /qn' /> <execute display='Installing CMDHere...' program='%SYSTEMDRIVE%\install\PowerToy\cmdHere.msi' arguments=' /qn' /> </item> <item display='Registry Tweaks'> <execute display='Applying tweaks...' program='regedit' arguments='/s "%SYSTEMDRIVE%\APPS\RegTweaks.reg"' /> </item> I tried using sleep.exe but it just slowed down the install. Any help with this would be great. cheers, dare2001
  10. I have gone back to SP1a I installed SP2 via WU and everything seemed the same. Then I decided to do a clean install the other day using RTM 2180 network version slipstreamed with SP1a and then programs like PowerDVD were very slow or hung on running, Photoshop kept on freezing, IE was very slow. So last night I did a format and completely reinstalled SP1a installed all my programs and no problems. Everything is running smooth again. I am sticking with SP1a till this slow down problem is fixed.
  11. I just slipstreamed XP (Original Build) with SP2 using /s without any problems.
  12. I just jumped in my time machine and went forward 1 day and Service Pack 2 RC2 is out!
  13. This reg tweak is for Nero and will show the real recording speed of a CD. Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\Recorder] "ShowSingleRecorderSpeed"=dword:00000001 Cheers, dare2001
  14. Hi Guyanthalas, Go to Gosh's Homepage and click on guides. Click on Reducing Size Of Source link. All is explained in a step by step guide. Enjoy and Good Luck Cheers, dare2001
  15. Hi Gosh, I have just completed my customised WINXP CD (623mb total) from your guide and I would like to say Thanks for a great guide. I am nearly finished installing it via VMware and all is well. Regards, dare2001.