soporific

Member
  • Content count

    724
  • Joined

  • Last visited

Community Reputation

0 Neutral

About soporific

  • Birthday 07/16/1970

Contact Methods

  • Website URL
    http://

Recent Profile Visitors

873 profile views
  1. Hi, i could use some help. I've been using WPI v5.4 for years but only upgraded recently so i could use the menu on Win7 systems as well. I've only just discovered my build (8.2.1) now doesn't work on WinXP systems. 8.1 also appears to not work. The problem is weird: i have quite a large menu but half of the titles are unselectable ... when i go to try to select titles in the bottom half of the menu, before i can click on the check box, i am taken back to the middle of the menu (back a few pages) ... nothing i can do will allow me to select individual check boxes for about half the titles. Every time i try to put my mouse pointer anywhere near these titles i am taken back up to the middle of the menu again. I have tried trouble-shooting, it works perfectly on a Win7 system, the problem is definitely due to WinXP ... i have tried both VMs and real world tests. I am lest interested right now in understanding why this is happening, more interested in getting a dual system working. Am i the only one with this issue? If there is anyone with a working WPI that works on Win7 and XP, can you tell me which version it is and what you did to make it work? Many thanks.
  2. Hi Kel, WPI Config Lister seems to be configured for the old style CONFIG.JS ... any chance of an update, or what would be the easiest way to get a list of the current titles?? If the original app was written in AutoIT, i can update it for you Sop.
  3. Hi Kel, If you are up for it, i was wondering why i'm getting this message when trying to access wpiw.net You are not authorized to view this page The Web server you are attempting to reach has a list of IP addresses that are not allowed to access the Web site, and the IP address of your browsing computer is on this list. Hope you are coping Sop. PS -- the main reason for wanting to visit was to grab the latest tools pack, if anyone can help me out that would be fab EDIT --- the problem has disappeared, yay
  4. Hi all, Just wanted to pass on my experience upgrading from v5.5 (circa 2009) to v8.1 The reason for the update is that the old java script doesn't work for the newer browsers and so i had to bite the bullet (i was holding onto the 'if it aint broke, don't fix it' rule --- but its broke) and upgrade. First, i just tried using my old CONFIG.JS file with the new system, but i was told it was not compatible and did i want to upgrade. I chose yes but it didn't convert it perfectly. So then i made a new CONFIG.JS from scratch with only 1 app to see what it created. From there it was easy to modify my existing file to be compatible with the new system. I love the new system! Thanks Kel, (and i'm sorry for your loss!) Sop.
  5. my deepest sympathies Kel
  6. I'm not sure, but you could ask this question in its own thread, may get more replies. Hi there, i haven't been involved in Win98 stuff for over a year now, i'm probably not the best to ask. But i will clear up the question above -- you should only need to use AutoPatcher once. However, i haven't released a full version of the 2008 edition, its only available as an upgrade. So, first, make an up-to-date AutoPatcher by installing 2007 and then installing 2008 over it. Hope this helps.
  7. MDGx, hey mate, sorry, i forgot that you would have been hosting it ... i will put the link at the top. Cheers.
  8. please visit http://www.mdgx.com/ubcd/list.php Soporific. PS -- thanks to RetroOS for mirrors of the Driverpacks
  9. sorry bout this but the 2 files that i posted have been lost in a server crash, and i didn't have a copy --- stupid me. but all you have to do is get a copy of a file named "INTL.INF" and use that to force a re-install of which ever language group u want. It will take a bit of google research but i'm sure you'll get it
  10. @dencorso: Great info regarding dual booting with Grub ... and i'm still around if you know where to look @Ken: i think your plan sounds logical ... i think a move to XP is the way to go, no i'm not connected with AutoPatcher for XP but i do still use it. If you do go the XP route, i will send you a link to the autoPatcher installer that i created for myself which will make life easier for you.
  11. I suppose i should weigh in to the debate The reason i was ignoring this thread was because of the tone of the guy who was complaining about the lack of an easy accessz zip file. I didn't expect this many replies though! Thanks to all those who put him straight And Kel was right, in this instance, the Inno Installer was indeed acting as a wrapper for all the files. I used it so i could fine-tune the installer messages, fine-tune the creation of shortcuts (NEEDED), and also provide an easy uninstall after the user used the patcher. All someone needs to do to 'get' at the files is to install the 'program', copy the program files to another location. and then choose to uninstall. Sorry for not mentioning this in the first post. I will rectify this. There was previously a zip file available, but when my website was hacked into and i lost all the content, i didn't feel like re-uploading another 300 MB zip file. Why? Because the inno installer really is all a user needs. Again, Kel was right with this. Moral of the story? Listen to Kel Sop.
  12. new download links: http://soporific.dsleague.com/files/AutoPa...Dec07.Final.exe http://soporific.dsleague.com/files/AutoPa...c08_UPGRADE.exe i have adjusted first post
  13. I am re-uploading ... stay tuned
  14. Welcome to the world of false-positives! There, it's addressed. What, you need more info than that? Ok, the thing in common with all of those files is that they are custom designed silent installers that were created by me. They are designed to extract then run (ie "Autorun"). Notice how the report fails to mention any specific name for the worm, just that it is of type "Autorun" -- yep, that's what they are supposed to do. Sigh.
  15. If KB837009 is already in Auto-patcher, why doesn't WinUpdate recognize it? That update is dated 2004. Should I be concerned? I use Outlook Express. technoid, dude, why are you still persisting with Windows Update? MS hasn't touched it since July 2006, and AutoPatcher (and other update packs) install newer hotfixes that WU doesn't know about, and thus gets it wrong when saying you don't have stuff installed. Please DO NOT use Windows Update for Windows 98 se systems, its a waste of time. Cheers!