• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About hakeem5454

Contact Methods

  • Website URL
  1. I recently got telus highspeed internet. The problem is that they gave me a d-link dva-g3810bn/tl modem with a built in router. The router is wireless G, while I have a linksys wireless N router. How would i go about hooking up the linksys with the dlink? Thanks.
  2. I tried different CDs ,XP and different versions of Vista and Windows 7 I have a VHD image from the time everything was working fine. How do I recover the driver/registry from it to make DVD rom working?
  3. I have an HP laptop(model: dv6000) after windows update my dvd rom is missing, it does not have filter problems there are no upper and lower filters present in the registry I removed the dvd rom and put it into another laptop and it works. I put working dvd rom into this laptop and it does get recognized in the device manager or the computer. There is no icon for the DVD rom in the device manager as well. When i add generic dvd rom as legacy hardware from device manager, it adds the icon with a "?" with code 31 the laptop does not recognize the hardware at all. When i go to the HP site and try to upgrade the driver for the model, it says i do not have the device connected though it is connected.
  4. how exactly do i make a new trace?
  5. i used the shellexview and disabled all the on MS extensions, at first it seemed like it was working...but it still spikes.. maybe im not using the shellexview right? what do i have to do exactly?
  6. Yes i have the latest nvidia drivers running, ill disable search and get back to you with the shell extensions
  7. http://www.gigasize.com/get.php?d=132hl4gb9pd theres the link for the proper latency file, the other one i posted was the wrong one. Thanks
  8. anyone?
  9. http://www.gigasize.com/get.php?d=nwgk1ckdrcc Theres the latency file, someone help please. Thanks!
  10. anyone??
  11. What content would you like? the latency file?..
  12. I tried using your guide but its a bit unclear at some steps. I dont get the "stack counts by type" graph? i tried the summary table on the cpu by cpu graph but my highest count was "ntsokernal.exe" ?
  13. my explorer.exe in task manager keeps spiking up and down and makes my cpu usage spike sometimes? Is this normal?
  14. Does anyone know where i can get this program or does it even work on other PCs other than the HP envy?
  15. Recently i've been getting a black screen before the windows login screen? It never happend before so there has to be something wrong. Is anyone else having this problem? How can i fix this problem. Thanks