lost_n_worried

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lost_n_worried

  • Birthday 02/05/1986

Contact Methods

  • Website URL
    http://www.texserv.ca
  • ICQ
    84765893
  1. thanks alot..ill give that a try...what exactly did you change??
  2. Hey everyone, Im new to the forum but I hope to become a regular. Heres my problem. Ive made an unattended install of 98 using the batch program to make my inf file. all went well (im assuming). Now the only thing i have left to do is make myself a customized boot menu. now i spoke to a friend and he helped me out with this part. he edited atuoexec.exe and confif.sys from boot98se.exe...i tested it out and everything seemed fine, so i put it on a cd the cd went fine also..it booted andgave me 3 menus... install 98 en install 98 fr and boot to dos. when i goto install windows...i was looking to have all the cabs put on my c drive like usual but it didnt work. i have a feeling we screwed up the script because when i click install 98 en i get the following error msgs. invalid drive specification,invalid directory,invalid drive specification,invalid directory,invalid directory,bad command or file name (all one after the other). heres my coding: config.sys [menu] menuitem=EN, Install Windows 98 ( EN ). menuitem=FR, Install Windows 98 ( FR ). menuitem=DOS, Start computer in dos. menudefault=DOS,30 menucolor=7,0 [EN] device=himem.sys /testmem:off device=oakcdrom.sys /D:mscd001 device=btdosm.sys device=flashpt.sys device=btcdrom.sys /D:mscd001 device=aspi2dos.sys device=aspi8dos.sys device=aspi4dos.sys device=aspi8u2.sys device=aspicd.sys /D:mscd001 [FR] device=himem.sys /testmem:off device=oakcdrom.sys /D:mscd001 device=btdosm.sys device=flashpt.sys device=btcdrom.sys /D:mscd001 device=aspi2dos.sys device=aspi8dos.sys device=aspi4dos.sys device=aspi8u2.sys device=aspicd.sys /D:mscd001 [DOS] device=himem.sys /testmem:off device=oakcdrom.sys /D:mscd001 device=btdosm.sys device=flashpt.sys device=btcdrom.sys /D:mscd001 device=aspi2dos.sys device=aspi8dos.sys device=aspi4dos.sys device=aspi8u2.sys device=aspicd.sys /D:mscd001 [COMMON] files=10 buffers=10 dos=high,umb stacks=9,256 devicehigh=ramdrive.sys /E 2048 lastdrive=z autoexec.bat @ECHO OFF set EXPAND=YES SET DIRCMD=/O:N set LglDrv=27 * 26 Z 25 Y 24 X 23 W 22 V 21 U 20 T 19 S 18 R 17 Q 16 P 15 set LglDrv=%LglDrv% O 14 N 13 M 12 L 11 K 10 J 9 I 8 H 7 G 6 F 5 E 4 D 3 C cls call setramd.bat %LglDrv% set temp=c:\ set tmp=c:\ path=%RAMD%:\;a:\;%CDROM%:\ copy command.com %RAMD%:\ > NUL set comspec=%RAMD%:\command.com copy extract.exe %RAMD%:\ > NUL copy readme.txt %RAMD%:\ > NUL :ERROR IF EXIST ebd.cab GOTO EXT echo Please insert Windows 98 Startup Disk 2 echo. pause GOTO ERROR :EXT %RAMD%:\extract /y /e /l %RAMD%: ebd.cab > NUL echo The diagnostic tools were successfully loaded to drive %RAMD%. echo. IF "%config%"=="EN" GOTO EN IF "%config%"=="FR" GOTO FR IF "%config%"=="DOS" GOTO DOS IF "%config%"=="NOCD" GOTO QUIT IF "%config%"=="HELP" GOTO HELP LH %ramd%:\MSCDEX.EXE /D:mscd001 /L:%CDROM% echo. GOTO QUIT :EN cls echo Installing Windows 98 ( EN ) %CDROM%: cd\ cd 98en c: md win98b %CDROM%: cd 98en copy *.* c:\win98b\ c: cd win98b setup.exe msbatch.inf GOTO QUIT :FR cls echo Installing Windows 98 ( FR ) %CDROM%: cd\ cd 98fr c: md win98b %CDROM%: cd 98fr copy *.* c:\win98b\ c: cd win98b setup.exe msbatch.inf GOTO QUIT :DOS cls echo. echo Welcome to dos! echo. GOTO QUIT :HELP cls call help.bat echo Your computer will now restart and the startup menu will appear. echo. echo. echo. echo. echo. echo. echo. echo. echo. echo. restart.com GOTO QUIT :QUIT echo To get help, type HELP and press ENTER. echo. rem clean up environment variables set CDROM= set LglDrv= so if anyone knows what went wrong please let me know thanks