charles__

Member
  • Content count

    86
  • Joined

  • Last visited

Community Reputation

0 Neutral

About charles__

  1. http://www.duxcw.com/dcforum/DCForumID7/647.html
  2. Thanks I was looking for a system info program and found this one it works great. It is stand alone so no need to install anything in the system. http://www.gtopala.com/ http://www.gtopala.com/download.html
  3. Has anyone used this site? http://www.pricelessware.org/thelist/sys.htm
  4. Have you check the device manager in safe mode to see if there is any problems device. Are you trying to install 98 with other hardware connected to the pc like a printer or other devices? http://h10025.www1.hp.com/ewfrf/wc/softwar...Pessario%202240 Might try disabling the sound card,modem in the device manager and see if it will boot
  5. Good place here for drivers also http://www.driverheavendownloads.net/ Might also try this program to find out unknown devices. http://www.softpedia.com/get/System/System...dentifier.shtml http://www.zhangduo.com/udi.html http://support.microsoft.com/kb/298837/en-us http://support.microsoft.com/kb/275499/en-us
  6. Have you tried going into the Bios and disable any ports that are not being used, if you do not have a printer connected to this pc disable the printer port.game port,serial port,usb in not being used.
  7. Here is the Recommended System Requirements http://www.ati.com/gitg/promotions/rct3/index.html I see there is some patches on there web site. http://www.uk.atari.com/index.php?pg=product&id=81
  8. You might go to options,security and see if there is a check mark next to (do not allow attachment to be saved or open if they could contain a virus.
  9. Did you read this. * It is not assured to work on Windows 98/98SE/Me. http://sylpheed.sraoss.jp/en/download.html http://sylpheed.sraoss.jp/en/requirement.html There is no plan to support Windows 95/98/98SE/Me for now
  10. Would this driver work? http://soundcard.free-driver-download.com/...SE-2000-XP.html
  11. Good to hear they are going to fix it for you but it should of been install correctly before they sent it back to you. I use to be a mod on modemsite.com and from what you have posted they just did not install the modem correctly. Some modem are installed first than a reboot windows will find new hardware and you just point it to the drivers or hit cancel and run the setup.exe in the drivers. You always remove the drivers first and shut down to remove any hardware. From what I see on MSN System Requirements the other should of been fine. http://join.msn.com/dialup/requirements
  12. Go to dial up folder right click your connection icon go properties,make sure your modem is listed in the connect using window. Do you have the drivers that came with the modem? You can not use the add new hardware to install the modem. These software modem use software ports not hardware ports. Two things you might try,one would be uninstall the modem drivers ,shut down and put modem in other pci slot,boot up and when windows finds new hardware install the drivers.If com port2 is listed in the device manger this is the hardware port and some modems have in the inf file to install to this port but windows think it is already in use and will not install the modem so you need to go into the bios and disable com port 2 and reinstall the modem in the same pci slot or you might just disable com port2 in the device manager,uninstall the modem drivers,reboot and when windows finds new hardware install the drivers. one more thing to check is the modem install instruction that came with your modem. Some modems with the agree chip set or lucent need the drivers installed first and there drivers have a setup.exe in the drivers,if the modem is already in the pci slot what needs to be done is remove the drivers,reboot and when windows finds new hardware click cancel until you get to the deck top,install the drivers from the setup.exe and it will install the modem. These drivers should work with your modem. before using them check the version that you have. These are the 8.30 only us them if it is an upgrade to the drivers you have if you have like 8.17 or so on. Check the drivers version because Lt modem have other chipset that use other drivers. Do you have the make and model of this modem. http://www.agere.com/entnet/modem_driver2.html
  13. Might be an irq conflict with other device,might try the modem in other pci slot. Right click My computer,properties,device manger,double click computer at top,make sure irg is picked. check to see if the modem is sharing an irq with other device.
  14. is this a clean install?
  15. What are you showing in device manager for the modem? Did you uninstall the drivers for the old modem in the add remove program. Do you have any old dialup connection in the dialup folder? What is the make and model of the new modem and is it a pci modem? Go to the control panel,modems,diagnostics, is there more than one modem listed? High light the modem and click more info. If the old modem is still listed and still in the pc go the device manager and disable it for now and then latter you need to uninstall the drivers to the modem first then shutdown and remove the modem itself. Always remove the software first than the hardware.