Dee dee's lab

Member
  • Content count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dee dee's lab

  1. Yep...it working well and fine...I think i need to reformat my computer..blue screen has shown twice
  2. I would say acer aspire
  3. Hi there. I think I was infected with a virus...I tried to reinstall my windows xp SP2 (repair). During installation it promted that ......inf ( if forgot which filename was that) cannot be located on the disc so I tried to browse it manualy and it was on the cd but everytime I click the retry button, it doesn't work...anyways it prompted gor 2 or 3 files more but to make the story short I finished my reinstallation. After that, it installs the windows xp...when i try to open files it works ok...but when I try to access windows/system files it becomes very slow such as display settings, add remove programs and the like.. i tried cleaning my registry and it comes to 12 million and still didn't stop scanning...i think i have a lot of registry entry...what should I do...
  4. HI. Could somebody help with my computer. I have 256 RAM and it only shows 50MB free..and my computer runs very slow especially when I open applications. what could be my problem? Can I do something about this?
  5. WELCOME TO THE FORUM FOSTEUR!!!
  6. usually xp will do in your laptop...if it runs on win 98 it will also run in win xp...but you need al least 64mb ram..xp is a bootable disk...so just put you xp cd and restart your computer. xp will start installing and overwriting you old OS... and pls give the specs of your laptop...
  7. i also have the same problem when i installed windows xp on my old computer i just reboot it and it was gone...yeah..it was a trap or something....
  8. r u using a laptop or an external cd rom? coz some are not suppported during installation..the same happened to me when i upgraded to from win98se to xp..whe i reboot the system i cannot continue the installation because cd rom is not supported. tell us more detail about your problem...
  9. fat64...i already solved it..i have installed windows xp at last on myold notebook..hehe...i copied i386 folder on my hard disk and do the installation using windows98 floppy with smartdrv.exe on it...i restarted my win 98 to dos mode and run smartdrv and installation goes on..yahoo!!!! thanks 2 u all...now my old notebook looks new and refreshed...
  10. fat64...i already solved it..i have installed windows xp at last on myold notebook..hehe...i copied i386 folder on my hard disk and do the installation using windows98 floppy with smartdrv.exe on it...i restarted my win 98 to dos mode and run smartdrv and installation goes on..yahoo!!!!
  11. try msconfig and on the startup tab check what are ur startup itams and click only those programs which are important... try to check also ur anti-virus..if u installed new one...then expect the slowness...anyways not sure if this will help nut u can try it.
  12. me...pentium 4
  13. did u installed new anti virus?'coz usually it makes scan on the startup...try checking ur msconfig..on the startup tab..chack how many programs you have there and disable some unnecessary start up items...not sure but maybe this will help u! oopss..sorry wrong page..hehe
  14. anybody know how can i use my cd rom with pcmcia on my notebook? i'm using it before...when i upgraded my notebook into xp my cd rom is not recognized...since i use n-lite to remove some components of installation...i have to provide the driver of my devices. my cd rom is now in b: drive and its says it is not existing because it has question mark on its icon..what shall i do?
  15. I am trying to upgrade my windows 98 se to windows xp...but it takes toomuch time..I have downloaded the smartdrive but i don't understand what's wrong. I run it on DOS..it says that there's an error in himem.sys and check config.sys .....etc..how do i use this smartdrv?