David Fisher

  • Content count

  • Joined

  • Last visited


Community Reputation

0 Neutral

About David Fisher

  1. Again Thanks for trying to help me but that will not fix this. Try this and see what yours will try to dial. Go to MS outlook 2002, address book, Edit or choose any contact, Go to fax number, put in a local number that does not require 1 + area code and see what it does. Mine will put 1+(local area code)then number and I can not get rid of it. Since MS Fax uses contacts to get numbers from its a pain to put the numbers in each time I fax a local. Then when it tryes to dial I will hear this number does not require an area code. Any chance I can get MS fax to use something else as address book. Thanks Dave
  2. Thanks for the reply, but its not that easy, I have looked all over for something to control that. Does not give you that option any more on my machine with xp
  3. How do you get rid of the area code in the phone numbers?? My problem is this MS fax gets its numbers from the contact list if I put a locaL number the contact tries to add 1+(area) then the number. I can find no way around this. It works fine for long distance. Also anybody no away to get into your contacts without starting MS outlook 1st. Why did they not stick with the old address book.