smithxi

Member
  • Content count

    108
  • Joined

  • Last visited

Community Reputation

0 Neutral

About smithxi

  1. Toshiba Satellite L645D-S4056
  2. I get an error when Bios boots and I still get it even after reloading the bios. This occured after installing Fedora 14 on a laptop. This is the error... [ 0.195091] fail in evaluating the _REG object of EC device. Sometimes the number changes and there is some text after that, but I can't ever read it quick enough. The laptop is brand new and like I said, all I did was install Fedora 14 onto the hard drive. Does anyone know what I can do to fix it? I can't even log into the Toshiba forums to make a post after registering. I've tried like 5 times and I just can't login. Anyways does anyone know if this can be fixed?
  3. I'm having some troubles with hotkeyz. The windows shortcuts, example windows key + X, have stopped working, but whenever I press the windows key the start menu still comes up, therefor causing the hotkeyz shortcuts to not work. I've manually checked and created both strings for hkey_local_machine, and hkey_current_user but they still don't work, do you know how to fix this? I'm on a toshiba tecra 8200.
  4. Is there a way to remove pauses between songs in Windows Media Player?
  5. Do drawing pads for computers actually work well?
  6. I noticed I accidentally had Large enabled in bios. I've switched the setting back to Auto and it hasn't occured again yet. I appreciate the reply.
  7. does anyone know how to fix this? i have two disks that are the same make and model, on is a backup drive, on is the vista install. I keep getting this blueScreen. Any ideas?
  8. run 32bit and install cpu drivers?
  9. uh? what's up with that?
  10. This backup drive is connected and shows up in device manager, but it doesn't have a drive letter or show up in explorer. sorry... found a solution here... http://forums.majorgeeks.com/archive/index...p?t-121461.html
  11. I have no idea how to burn a slipsteam sp2 cd. Anyways I'm going to upgrade to Vista soon, which I hope will have support for the SATA chipset, or the disks themselves. Can anyone confirm this?
  12. xp pro and sp2 is installed. It detected the correct size before, but then i tried to format it again from the windows xp cd and ever since it's showed up as 126gbs. I tried again and the same problem, I've even tried formatting it from windows and the same problem occurs.
  13. a 300gb backup drive is showing up as 126gb's. How can I fix this?
  14. Any American designed?
  15. What computer hardware companies are strictly American made? Are there any American made monitors?