• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About MyKey0815

  1. I using DriverForge to install all drivers after the deployment of an OS-Image (until now I using Windows XP) Now I want to deploy Windows 7. When I start DriverForge then open the device manager and a error commes up ("Syssetup.dll has no paramter UpdatePnpDeviceDrivers" - sorry I using the german OS and i want to translate it ;-) ) Did someone have the same problems with DriverForge 5.0? Did someone have a tool that have the same functions (unpacking driver packages - install the drivers silently - run per script => runonce)?
  2. Hello, I have downloaded the newest nightsly of Sound-Packs (DP_Sound_A_wnt5_x86-32_90902.7z and DP_Sound_B_wnt5_x86-32_90903.7z). I want to use DriverForge to install the drivers in a unattended setup procedure of Windows XP SP3 (German). DriverForge detect and want to install "C-Media AC97 Audio Device" and bring up a message box to confirm. Can someone say, what ist wrong? Is it possible to install the Soundcard without the prompting message box? Thank you for your help Michael
  3. How can I use the Post_Script Feature? My Script will started with C:\WINDOWS\CSCRIPT.EXE C:\NETINST\postinst.js What are the Post_Script Settings for that? What is important?
  4. Hello, I have a strange problem. We have develop an application that´s use MODI11 (Feature of Office 2003). Now we have in our office most of PC´s with Office 2003 and the latest Updates (WSUS). Some PC´s are newer and they have Office 2007. We want to create a package to install only MODI in following cases: 1. If User have no office installed than install only MODI on this PC 2. If User have Office 2003, than upgrade the installation with the new feature 3. If User have Office 2007, than install MODI11 side-by-side to to Office 12 installation Point 1: works - we have create a MST an run the MSI with the MST Point 3: works - like Point 1 Our big problem is Point 2: When I install MODI with the MST than MODI works. But when the User open an office application then MSI ask for the PROOF11.msi. I select the MSI on the Application server. That don´t work. Is not upgraded with WSUS Updates (maybe?). So I must remove (With Windows Installer Cleanup) and reinstall office again. Can someone help me? How can I create a working MODI-Package? Thanky you very much Michael
  5. Thanks for the links. Very helpfull for the Startup Screen. But I want change the Screen after the Textmode Setup Sequenze (The first reboot by installing the OS) Can you help me too? MyKey0815
  6. I have create a unattended Setup CD for Windows 2000. I want to change the setup Screen. I didn´t find any solution. Where is the exe/dll/sys where the setup screen is embeded MyKey0815