vecg

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vecg

  • Birthday 02/02/1968

Contact Methods

  • Website URL
    http://
  • ICQ
    3201773
  • Yahoo
    neridian2003
  1. Thank you,you were correct and I was able to find exact reference to my issue from one of the links off this hyperlink you provided I am including the resloution below: Right click causes an error and crashes Explorer.exe after installing Windows XP SP2? When you right-click on a Desktop icon or a folder, the pointer changes to a hourglass, Taskbar disappears and after about 30 seconds the screen comes back to normal and still no right click options are available. This behavior may be seen after installing Windows XP Service Pack 2. However, it's not a problem caused by Service Pack 2, but an incompatible Context-menu handler from DivX. Update 9/8/2004 - DivX software and Windows XP SP2 DivX 5.2.1, DivX Pro 5.2.1, and Dr DivX 1.0.6 have been released. These versions are compatible with Microsoft Windows XP SP2 and can be downloaded from www.divx.com. Please follow the guidelines below only if you wish to use older versions of these products on Windows XP SP2. RESOLUTION (for older versions of DivX software) Eliminate the context-menu handler from the registry, or disable it temporarily using ShellExView tool. * Click Start, Run and type REGEDIT. Navigate to: HKCR \ * \ shellex \ ContextMenuHandlers \ EncodeDivXExt * Backup the key to a REG file, and delete EncodeDivXExt key * Close Registry Editor and restart Windows Using ShellExView utility See this page for more information on using ShellExView utility (see Method 2 in that page). In ShellExView, the entry might read as EncodeDivXExt Module. More information from DivX.com Forums, regarding DivX and the problems with Windows XP Service Pack 2
  2. After installing SP2 on my Windows XP Pro, if I right click within windows explorer or even the start menu, Dr watson will start and my explorer shuts down and restarts. I uninstalled the service pack and the problem persisted...I re-applied the SP and it still persists.......