bongo333

Member
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bongo333

  1. Merry Christmas to all. I have SBS R2 and I am trying to install on a new HD however I can't boot from disk, either on startup or from dos prompt. I d/loaded Bartdisk and tried that but no good. After I get to dos prompt I go into I386\winnt.exe and nothing can't run setup any help will be great I have searched forum but couldn't find anything similar
  2. Howd'y hope someone can solve this for me it's been doin myhead in over the W/end. Comp Spec P4d 3.4ghz, 2gb Ram, 250gigsata, 256mb agp vidcard, OK I have a legal version of Vista Business fully loaded with software (legal) started the pc up on sat all good after lunch went to go in to the Control Panel when I got the Explorer .exe has encounted an error and must close pls select the below of either restart or check online for a solution did both no answer still have the issue. Requested the hotfix for nero and installed it still no good so here is my last chance of survival the install is only 14days old. PS: System restore failed
  3. Well this doesn't work with OEM Business Ed
  4. Sorry I tried all above but got stuck at the start ABR could not find Activation Cert I have OEM Business Any ideas as this would be great to have
  5. OK well I installed Tweak UI but it did sweet F,A still no autorun now as for why I want autorun this is an error on the inlaws computer a.k.a Not very Tech Minded . All they want is when they insert their SD Media card into the reader they want the Camera/Scanner Wizard to work as that makes their lives a heap easier to transfer Photo's etc. Please I'm running out of ideas
  6. Well I downloaded tweakui as the issue is on the in laws computer I'll have to wait and see but thanks in advance
  7. Sorry I'll be more specific There is no option to enable or disable automatically running CD-ROMs in the user interface. To enable or disable automatically running CD-ROMs, you must edit the registry: 1. Click Start, click Run, type regedit in the Open box, and then press ENTER. 2. Locate and click the following registry key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom 3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1. 4. Restart your computer. NOTE: This method disables automatically running CD-ROMs. If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM. Back to the top Back to the top Additional Information There are two other registry keys that can affect this functionality: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer NoDriveTypeAutoRun = 0x00000095 -and- HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer NoDriveTypeAutoRun = 0x00000095 The correct value for each is 0x00000095. That is what I did but to no luck
  8. G'day all need help I can't get my mass storage device ( Media card Reader) to autorun so that I can select the Copy pictures using Camera and scanner wizard I've tried the Change registry mods EG: change to 1 and also the 2 change to 95 but to no success any ideas
  9. I've done adware check + 3 or 4 virus checks I've done an error check defraged DMA is enabled if available Im getting annoyed don't know what to do I don't want to re-format
  10. Hi peps hoping you can help running xp sp1 all latest updates minus sp2 (Sp2 aphobic) and my pc takes about 5 mins to start up I've tried bootvis kept giving errors, ccleaner not much help for startup, tried autoruns, nothing out of the ordinary, I'm running Celeron 2.6 and 766mb DDR PC3200 400mhz ram 80gig hdd(prim) 40 gig hdd(secon) PLS HELP Title Edited - Please follow new posting rules from now on. --Zxian
  11. G'day peps I've googled it I've yahooed it but I can't find a solid answer so I've turned to the pro's s4tsr.exe what is it and what does it belong to . I found it in my startup with a barcode as a symbol no description and it's in c:\windows any ideas Pls Title Edited - Please follow new posting rules from now on. --Zxian
  12. bootvis did not work it came up with no physical paramater found (or similar) and no virus's found from 3 online virus checkers
  13. Ccleaner is that a windows program or an outside program I've done start up and removed all unnessecary stuff and rebooted no success
  14. G'day peeps I've got XP with SP2 and all updates but my computer has started to run extremly slow and startup is about 3-4 mins can someone tell me how to get a quick startup happening I'm running a celeron 2.6ghz and about 768mb ddr 3200 and also how to configure SP2 to run as fast as it can I only use the computer for every day stuff nothing fancy but it is extremly annoying
  15. na they slow my pc down to much I'm only a home user that dabbles just don't need them