BJMckay

Member
  • Content count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BJMckay

  • Rank
    The Mighty Hand Of Vengence

Contact Methods

  • Website URL
    http://

Profile Information

  • OS
    Windows 7 x64
  1. I previously had a raid array, and now installing fresh on one of these drives. I have changed the the configuration from RAID back to IDE in the bios, but the installer is not finding the drive, yet i can see the drive in the bios on sata port 1. I know i had to load drivers for sata-raid, but surely not for one disk?
  2. If you plan to use "Offline NT password&registry editor", reset(blank)the password first and dont forget to exit and save, *This is very important, otherwise you may not be able to log on at all* Read the instructions carefully, and understand them!
  3. Thanks, i'll try that. cheers
  4. Hello all, i had a virus issue, and had problems getting rid of it. The antivirus reported it being in path c:/users/me/App data/local/temp, so i went to the folder and tried to delete it, but it would not delete, so i deleted all the files in the temp folder, now getting a pop-up error saying "125151Log.iniis missing", and the program seems to be related to AsusSetup, which i have uninstalled, yet this error comes up after login each time PC is booted. I have looked through the registry and removed values for asus dvd, and still getting error. Any ideas here? cheers
  5. System information file works on windows 7, but does not give KN/N or other version info.
  6. Just recieved email from e-seller, FULL refund to my paypal acc, and emailed MS with details of e-seller. Lets hope MS acts upon this e-seller.
  7. Thanks, i will be seeking refund AND reporting this chap to MS. Thanks again for the advice
  8. i have emailed the seller of the key i purchased, and he is not supplying a COA, he says because it is a retail version, no certificate is required, i dont think that is correct? Should i seek a refund? or report this to microsoft? or both?
  9. Oh, well then i am stuck with a product key for windows 7 32/64bit ultimate, guess i will have to get a disk
  10. i am currently running Windows 7 64bit RC(ultimate) build 7100, and i am wondering, if the product keys(windows 7 Ultimate 32/64bit) being auctioned on ebay(legit) will unlock the time restriction feature of my release candidate?? or will i have to buy the disc+key and re-install??
  11. Windows media player stops workin, but it only does it first time you open a media file, but if i close the WMP then open the media file again it works ok. This is the event: "The program wmplayer.exe version 11.0.6001.7007 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: 254 Start Time: 01ca43c12f67e65b Termination Time: 25" This is a Vista Home Premium SP1
  12. Thanks for those, but unfortunately the one on tom's hardware is a fix for IE, and did not fix my problem. I read the microsoft support article Q170086, and couldn't decipher which entry was causing the fault, so i deleted all entries in run folder[ HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run] and also the entries in run folder [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run] except for the default entries[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run] Value: SystemTray Value Type: REG_SZ Value Data: SysTray.exe After reboot, i just had to change preferences in regards to certain applications that require permission to run at start-up, and all is good!
  13. My friend called me today after her system crashed, she managed to get it to boot, did a restore(restore from partition using HP restore software)and in the process lost several valuable documents, and also every time now when it boots into windows, the system32 folder is open. I have seen this before, but cannot remember the fix, can someone refresh my memory pls. The OS is XP home edition version 2002, updated to SP3, and i dont have disk to re-install Thanks
  14. i found it on another site, installed. Will post result as soon as possible. cheers
  15. The link to "windows performance toolkit" which is requierd to run the traces by cluberti, is dead. Is there another link to it?, i looked, but could not find it, or was sent to the same page which says link is dead.