coldoven

Member
  • Content count

    58
  • Joined

  • Last visited

Community Reputation

0 Neutral

About coldoven

  1. Thx much peoples. Now I can move forward. U aint kidding, Charlotte-- the whole procedure could be much more user friendly. It seems unneccisarily difficult. W/O good reason. $
  2. I'm in need of more space so i'm installing a new, more beefy hard drive in my laptop. After doing so, will I be able to reinstall the copy of XP that came with my computer years ago? Is there some procedure I need to do to authenticate myself as the legal user? Or am I out of luck and looking to buy a new edition of XP? Thx.
  3. Hey guys, on the top right of the start menu (XP) you get a list (as you well know) of My Documents, My Pictures, My Music... etc. I've been trying to throw the My Videos folder up there too, but can't seem to figure it out. Can somebody clue me in? Thx much--
  4. oh yeah, those are some cool icons. thx.
  5. Hey-- My computer is going on 2 years old now, and so is the CD of XP (SP 1) I was given with it. Everytime I do a reformat (every 8 months or so) I go through hours of updates to XP... is there a way for me to land the most recent version of XP from Microsoft w/o having to actually buy a new copy? thx
  6. does anybody know where i can pick up a quality star trek TNG theme? i've googled around and found dead ends. thx--
  7. thanks gamehead-- i'll get to work asap. i was using the "tools" utility in MS-Defender to knock out any unwanted start-ups, but I always liked using msconfig as well.... McAfee just forced a huge system-wide update on me... I wonder if their new software is having issues as well, like zonealarm? Food for thought.
  8. I just reformated my computer with Windows XP SP2, updated the OS, loaded drives and utilities, loaded all my apps, updated everything and then opened msconfig to go ahead and shut-down all the unneccesary start-ups everyone likes to run on your cpu. However, I'm constantly getting the following error message: "System Configuration An Access Denied error was returned while attempting to change a service. You may need to log on using an Administrator accound to make the specified changes." And it's mind-boggling because I'm logged on using my System Administrator accound. Does anybody know what's going on here? I've gone ahead and checked all the processes online and am keeping all the undisposable ones. I suspect it's the MS-Messanger that's giving me the problems. thanks-
  9. great theme, i love it, and it doesn't bog down the ol cpu.
  10. thanks soilder--
  11. I'm running XP SP2. And you guys probably know the default tune Windows plays when it's booting up or logging off. Is there anyway to change this, to say.... well, anything else?
  12. i'll try that bledd... is that something i do in the system set-up you can activate during BIOS? gotta run to work, but i'll see if it helps. thx guys.
  13. yeah, ripkin_ there are three others... but it's all the same story. there is more to the story too. this is the second laptop i've had. the first one, i didn't realize that the keyboard was the issue. the tech guys (via my warruntee) decided to replace the motherboard the first time.... this, of course, didn't fix the problem. then, they replaced the optical drive... still, BIOS problems. then, the motherboard again. finally, they gave me a new computer. now, i'm realizing we were all duped. and that first laptop was fine. here i spent lots of cash, and feel like a sucker.
  14. i've been having a horrible problem lately with my laptop freezing during BIOS. But everytime I ran a hardware diognostic, everything passed the test. I happened to notice by chance, that when my "Microsoft comfort keyboard" plugged in the USB port, the laptop would freeze during BIOS.... but, when it's not plugged in, the computer boots up smoothly. would this external device have an effect? or is this a coincidence? i tried it three times with, and three without, and the results were always the same... with the keyboard, it freezes. without, it boots up smooth. is there a way to run a diagnostic on the external keyboard? thanks alot guys.... i'm at a loss here.
  15. My "search" button up top the IE toolbar activates a lousy Dell search. And guess what? It mostly links any search to various sites you can buy stuff at? Dell stuff. It gets on my nerves. Is there anyway I can change the value on that button so that it links up with google or yahoo or MSN or anything else? Cheers--