Orsi

Member
  • Content count

    285
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Orsi

  • Rank
    Hasta la Windows Vista, baby
  • Birthday 05/13/1981

Contact Methods

  • MSN
    orsi@raphaelorsi.com
  • Website URL
    http://www.raphaelorsi.com
  • ICQ
    3111953
  • Yahoo
    rapha.orsi
  • Skype
    raphaelorsi

Profile Information

  • OS
    Windows 10 x64
  1. TH1 build is the 10249 build. What Microsoft did last week is to forbid new installation of any Win10 version. I mean, you can try to do it still but its serial wont work anymore.
  2. I do Windows 10 clean installs since its first version, there´s no problem at all, except when I add an unattended file
  3. My Windows 10 Pro image is natively in that language (brazilian portuguese). What I'm finding really weird is that the setup hangs after the language selection phase - right after the "Setup is starting"
  4. Hello guys! I´m trying to make an unattended setup but everytime I try to start the setup I get a blue screen with the WHEA_UNCORRETABLE_ERROR or MACHINE_CHECK_EXCEPTION error. The weird thing is that my system is running perfectly, no error at all and Windows installs perfectly as long there´s no unattended xml file. I build the file with Windows System Image Manager lastest build (10.0.10240.16384). What must I do to discover what's going wrong? Thanks! <?xml version="1.0" encoding="utf-8"?><unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="windowsPE"> <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <SetupUILanguage> <UILanguage>pt-BR</UILanguage> </SetupUILanguage> <InputLocale>0416:00000416</InputLocale> <SystemLocale>pt-BR</SystemLocale> <UILanguage>pt-BR</UILanguage> <UserLocale>pt-BR</UserLocale> </component> </settings> <cpi:offlineImage cpi:source="wim:g:/win10/sources/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" /></unattend>
  5. The weird thing is that this error happens if I try to serialize a Windows 8.1 image either.
  6. 10.0.9933.0 way released last week and (theorically) is compatible with Windows 10. I tried with both Windows 8.1 x64 and Windows 10 x64 as hosts
  7. Everytime I try to mount a Windows 8.1 x64 or Windows 10 x64 install.wim I receive a 0xc1420117 message. I even tried with a totally clean system with no success... Is there anyway to solve this issue or even the lastest WAIK (10.0.9933.0) is useless to me? There's the log: 19:36 : This application requires version 10.0.9933.0 of Windows ADK.Install this version to correct the problem19:41 : 19:41 : Windows SIM was unable to generate a catalog. For troubleshooting assistance, see the topic: 'Windows System Image Manager Technical Reference' in tWindows ADK User's Guide. 19:41 : 19:41 : System.ComponentModel.Win32Exception (0x80004005): Unknown error (0xc1420117)Server stack trace: em Microsoft.ComponentStudio.ComponentPlatformInterface.WimImageInfo.PostCreateCatalog() em Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageInfo.CreateCatalog() em Microsoft.ComponentStudio.ComponentPlatformInterface.CatalogCreatorImpl.CreateCatalog(OfflineImageInfo offlineImageInfo) em System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage(IntPtr md, Object[] args, Object server, Object[]& outArgs) em System.Runtime.Remoting.Messaging.StackBuilderSink.SyncProcessMessage(IMessage msg)Exception rethrown at [0]: em System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) em System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type) em Microsoft.ComponentStudio.ComponentPlatformInterface.ICatalogCreator.CreateCatalog(OfflineImageInfo offlineImageInfo) em Microsoft.ComponentStudio.CatalogGenerator.CreateCat(ProgressDialog pd, Object o)
  8. Hey there. Im trying to use Windows System Image Manager 10.0.9933 to build a unattended Windows 10 x64 setup but everytime I select a source file (install.wim), a 0xc1420117 error is shown when the image is being unmounted. Is there a solution for this?
  9. Hey there. How I can properly add a runonce registry to Windows 8.1? I tried the following but everything I does it is to run vlc.exe after the desktop shows, not before like the previous Windows used to. Windows Registry Editor Version 5.00[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]"VLC"="\"C:\\Users\\Raphael\\Desktop\\Appz\\VLC.exe\""Btw, an ideal solution would could be able to run something like 'sleep.exe' to forbit Windows to load its desktop until the sleep.exe process is closed.
  10. Thanks! It's working perfectly as administrator !
  11. Hello. Can anybody teach me how to properly use AutoIt to install a few softwares in Windows 8.1 x64? Looks like AutoIt doesn't recognize, can't or don't even try to send the commands I need and sometimes not even MouseClick or MouseMove works.
  12. Hey there. Is there someway to add my online MS account in Autounattended.xml? Thanks
  13. He's not a here. He just heard what Bill Gates said before: MS must get in the tablet market ASAP. Windows 8 wont fail - case you hate it or not. Its a mandatory step to a fully tablet OS. Thats why it has some new things but besides the start menu, almost everything else is exactly the same. The MS biggest customers dont upgrade to a new OS as soon its released but only a few years later and the Windows strongest point isnt it start menu or so on, but it his huge software compatibility, which is way better with Win 8 than ever before. Thats why nor Apple nor Google even tries to defeat MS in the desktop world - they're unbeatable.
  14. Tks but how to enter the audit mode? I mean, in Windows 8 we need to sign in our MS account to download some apps and that only happens at the OOBE stage.