Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Neil_G

Member
  • Content count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Neil_G

Profile Information

  • OS
    Windows 10 x64
  • Country
  1. I have Outlook 2016 installed on 2 Win 10 PCs. The first one is a 15" notebook and when I am looking at my email folders there is a line which shows on the extreme right "Current Mailbox" and to the left of that "Search current Mailbox" and then to its left "Mentions" and to its left "Unread" and to its left "all". On my 11" 2 in 1 the same line shows "Current Mailbox" and to the left of that "Search current Mailbox" and then to its left "All (as a drop down menu)" and to its left "Inbox". I would like the 11" to show it the way the 15" does except that I would also prefer that the "Inbox" (or what folder I am in show up).
  2. I have 5 pop accounts and 1 exchange account on my Win 10 PC running Outlook 2013 and all email was working fine. I also have another Win 10 PC running Outlook 2007 and have the same 5 POP accounts on it. I was receiving email on both PCs with no problem the way you would expect with POP accounts. I recently added the Exchange Server account to the second PC. The second PC made the data file for the exchange account as the default but I wanted to POP account PST file to be the default so I changed the default database. When I changed the default data file there was a pop up that said I would only be able to receive email in that PC but I said okay anyway. Ever since then I can only receive email on the PC that checks for the email first. I then deleted the exchange account, created a new profile, recreated each of the email accounts (except the exchange account which I left off the PC) and I still only receive the email on which ever PC checks for the email first. The POP account all have "Save on Server" checked Please help me.
  3. Windows Security Network Credentials

    Yes, I did. I have just resolved the issue by leaving the HomeGroup and then joining the same HomeGroup. So some internal setting must have gone wrong when the upgrade to Win 10 occurred.
  4. Since my wife's PC was upgraded to Win 10 I get a pop up (see attached) when I try to access her PC on my local network. My other PCs do not prompt with the entering logon information and I can access them without getting any pop up. All of my PCs are in the same HomeGroup and I have checked the settings and have it "Allow Windows to manage homegroup Connections (recommended)" selected and I have "turn off password protected sharing" selected. If I enter the logon information I can access her PC with no problem and I can continually access the PC without reentering the logon information until I reboot my PC. The one strange thing that I notice is that on my wife's PC is if I go to Control Panel>Credential Manager>WindowsCredentials that they are never updating like they do on my other PCs. I would appreciate your help to resolve this issue
  5. Cannot Ping my own PC

    I have a problem with 2 PC which are networked. I try to ping my PC which has a fixed ip of 192.168.1.135 and I get an error message. The screen below shows the results when I had NO firewall installed on my pc (running Win 8.1). The other PC (running Win 7) also has a fixed IP 192.168.1.149 and I cannot ping it from my PC or from itself in command prompt. My PCs are networked and I have no problem using my file manager to see each PC from the other PC. I would appreciate any help or suggestions
  6. Scanned File Properties

    I am using Paperport 14 but had same problem in Paperport 12. When I scan a paper using PP the document properties are sometimes puzzling. When everything is right and I look at the properties scanned document (in PDF format) in the security tab it will show a user name of "everyone" and anyone has full control. Other times I seemingly do the exact same thing and the properties of the scanned documet (again PDF) do not in the user name "everyone". This is all on the same machine (XP Pro). The reason this is trouble some is that I have the machine networked and without the "everyone" I can not copy or move the file from the original PC to another PC. Anyone have suggestions on how I can have "everyone" as the default every time?
  7. Windows 7 Versions and Release Date

    Thanks for the response. I have not tried Windows 7 so I was not aware of the 32 bit and 64 bit versions
  8. I just saw an article which described about 6 different versions of Windows 7 once it is released. None of the versions mentioned anything about a 64 bit version. What is happening to 64 bit operating system like Vista 64 bit? Also, what is the latest guess on when Windows 7 will be available for purchase? Thanks
  9. Registry Key Deletion

    Thanks for a very understandable explanation.
  10. Registry Key Deletion

    Thank you all for the replies. It will take me some time follow up on the suggestions but I will give them a try. I do have ZoneAlarm Securyity Suite installed and it does not find any virus or spyware. In a genereal question, how is it possible that a program can add something to my registry but yet I can not delete this same item from the registry?
  11. Registry Key Deletion

    I am running a program called ErrorSmart which is a registry cleaner and it is giving me the message below. It tells me that these should be deleted and then supposedly deletes them. I then rerun the program and get the same messages. I tried using regedit to delete them but I get told that they can not be deleted. When I try to look at the permissions of the subkey it says "can not display security information" and the once I say okay it says can't open ...error while opening key. Does anyone have any idea if I should really delete these items and if so how? These keys do not appear tohave any data in them. Error added: 1 ErrorCategoryNames[CurrentCategory] = "ActiveX, OLE, and COM" CurrentTitle = "{71AAA611-245D-D09F-882845FC5EAA24CC}" errorDescription = "%1!s! has an invalid class identifier format." keyPath = "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{71AAA611-245D-D09F-882845FC5EAA24CC}" valueName = "" Error added: 2 ErrorCategoryNames[CurrentCategory] = "ActiveX, OLE, and COM" CurrentTitle = "{945169D7-C27E-315B-97A3E6913A1C7622}" errorDescription = "%1!s! has an invalid class identifier format." keyPath = "HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{945169D7-C27E-315B-97A3E6913A1C7622}" valueName = "" Error added: 3 ErrorCategoryNames[CurrentCategory] = "File Associations" CurrentTitle = "MSCFile" errorDescription = "%1, contains no data and can be deleted." keyPath = "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.msc\OpenWithList" valueName = ""
  12. Thanks I have it working. When I did an find of the computer it fiund it and then when I said explore it asked me for the password. Once I put in the password, the network appeared. Thank you for the help.
  13. I setup a local network - Desktop machine, Laptop Machine & printer connected to thru the Desktop. The Laptop is connected to the network thru a wireless connection on my router. Both machines are running XP Pro and using ZoneAlarm Suite for a firewall. I setup the sharing rights on each machine (share MyDocuments). The laptop can see the desktop and print just like I would expect. The Desktop machine does not see the laptop. I have double checked and there are shares setup. I even tried hard wire connecction and still no luck. Would appreciate any suggestions to resolve the issue.
  14. cant decrypt files after clean install

    I have the same problem that you had. I can not decrypt some files that were encrypted under a prior installation. Did you ever figure out a way to decrypt the files. Please help.
×