fogWraith

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fogWraith

  1. I've checked the permissions for my wwwroot folder, everything is alright, but it seems that new items added are not given permissions, even after applying them from the IIS manager. No IP resctrictions as far as I know, I'm quite sure. The whole thing is just annoying.
  2. I have read documents high and low, searched up and down ... yet not found anything that can help me with my issue. I keep getting this error message, which doesn't seem to be very uncommon. HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the requested resource. Now, I have fixed the permissions for ASP.Net 2.0, the only remaining piece is those in the c:\inetpub\wwwroot\. Say I copy my web projects to a subfolder in wwwroot, try to access it and I get the error, but when i mark a file, individually add permission for the "User" account, I can then access the file locally and from outside the network. This is rather tedious, should this not be done automatically? How can I fix this? It's a brand new & clean installation of IIS 6.0.
  3. And it just works Uploaded it to my host, if anyone wants a fast mirror =P http://www.emulation.dk/repository/exubera.../sesp21a-en.exe
  4. http://www.xtremedotnettalk.com/ [.NET] http://www.xtremevbtalk.com/ [Legacy VB]
  5. Most excellent, installed it without any problems at all... my P120 is healthier than ever And I took the liberty of uploading this on my host, in case you would want another mirror with blazing fast http download ;P http://www.emulation.dk/repository/exubera...et/sesp21en.exe
  6. You should check out the PHP.ini file and enable the GD or GD2 extension there, the INI file will explain most of the stuff, don't forget to restart Apache afterwards.