provoko

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About provoko

  1. Took a long time to integrate, but it worked, thanks.
  2. Edit: Solved. It still copies 100% in a second, but the expanding part takes much longer, like 10 minutes or so, this is why I thought it was currupted, but everything works fine afterwards. Not sure why, but I keep making currupted DVDs. They're currupted because they don't install Vista. I get stopped at the copying files/expanding section. First it'll go from 0 to 100% copying files in 1 second, then it'll just stay at 0% expanding forever until I restart the computer. This doesn't happen when I make a backup DVD of my original Vista DVD so it's not my DVD-Rom, and it doesn't happen when I make a bootable USB to install Vistalite from. Also this happens with any Vista lite, sp1, non-sp1, not removing features, etc. What's going on? I've burnt a sixflags worth of coasters already. Another sign the DVD is corrupted is in the first screen that says "windows is loading files..."; the white progress bar is usually white over a gray bar, but the corrupted DVD shows a progress bar that's white over a black bar. Very strange, I've included a picture. Thanks for any help.
  3. How did everyone intergrate their IE7? This one didn't work for me: http://www.msfn.org/board/index.php?showtopic=84883&st=0 Update: Did something else, just used the regular executable file and checked direct hotfix. Works fine now.
  4. I tried it, yet nothing happened. It's like it wasn't even intergrated, but I checked and it's there in the I386 folder, yet it never installed. Is there another way to do it? Update: Did something else, just used the regular executable file and checked direct hotfix.