Walks_Tall

Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Walks_Tall

  • Birthday 01/03/1971

Contact Methods

  • Website URL
    http://
  • Yahoo
    always_preoccupied
  1. I have a Armada laptop and trying to install yahoo toolbar and tried others also , It will download and says installed but want show up . I have checked and unchecked toolbars in the ( view menu ) and still nothing there here but just not on screen . Ive draged the toolbar in every place can be dragged . Any ideas anyone !! Thxs Walks_Tall
  2. I have installed new W2000 Pro. . On an old PC , everything seems to work fine , Except I cant hook to internet , says dont detect modem , I have installed / uninstalled several diff. ones from the list and still nothing. I have a modem in the PC and it was on the internet b4, So what am i missing.........I have W2000 Pro. OS Disk...Drivers / Applications Disk..........Been thru all of them several times...Its got to be something simple Im missing.........Any ideas , anyone THXS, Walks_Tall
  3. AMIBIOS System Configuration AMD Duron Processor 800MHz Display Type : VGA / EGA L2 Cache : 192KB , Enabled AMIBIOS Date : 9-14-2001 Base Memory Size : 640KB Ext. Memory Size : 127MB Serial Ports : 3F8 Paraell Ports : 378 Power Management : APM / ACPI Hard Disk(s) Cyl Head Sector Size LBA Mode 32Bit Mode Block Mode PIO Mode ATA Mode Primary Master 19841 16 63 10240MB LBA ON 16Sec 4 33 Secondary Slave CDROM 4 N / A SDRAM at DIMM # : 1 Searching for boot record from IDE-0 : OK ERROR Loading Operating System <------------------------------------- Why Is there and error and how do I fix it ????? Also have installed new Hard Drive........... Any suggestions , Anyone.....
  4. Yes.its a very old system , Is there anything I can do , Is it got right memory to run Win 2000 Pro ?
  5. I have a Windows 98. When you turn the system on you have like a dos screen, and on it , it gives you descriptions of this and that. Also it says I have '' 126 MB '' of Memory...When you power on and go : Start Menu , Accessories , System Tools , System Information..... It say I have '' 112 MB '' of Memory...Whats up with this...How much need for Windows 2000 Pro ?? Have extra Memory stick and installed it but still registers same as above ? Thxs, Walks_Tall
  6. Hey, Thx, alot guys I'm gonna give it a whirl tom. I'll let u all no how it comes out. Again thx alot.... Sincerly, Walks_Tall
  7. Hi, I'm having a bit of a problem. My daughter has a old pc with windows 98 on it ( No win 98 CD's )..I have got Windows 2000 Pro. ( OS CD ).. I would like to remove or somehow Install Win 2000 Pro. on it.. I have some exp. w/ this but not sure bout removing Win 98 without the CD's... Would anyone have suggestions or send me some documentation on it. Would be much greatful..... Sincerely, Walks_Tall
  8. yes ive checked and unchecked everything can think of but still deletes it...
  9. My problem is ..Win XP SP2..When i go to delete my cookies and internet files and locally stored files..My flash player gets deleted too......I have to download a new one everytime...Anyone know whats up with this..Would greatful for knowledge......thx
  10. Just joined and hope to be very active and productive... B)
  11. I downloaded macro. flash player 8. When I delete cookies all's well but when delete temp. internet files and offline stored locally. My player gets deleted too...what does this....need help plz and thx
  12. I downloaded macro. flash player 8. When I delete cookies all's well but when delete temp. internet files and offline stored locally. My player gets deleted too...what does this....need help plz and thx :