Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



QuickFire(UK)

Member
  • Content count

    11
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About QuickFire(UK)

  • Birthday 07/17/1972

Contact Methods

  • Website URL
    http://
  1. My MSFN username stands for...

    Hi All, My username: Quickfire(UK), is my online and gaming name. First got it when I was 8, my now 33. Thank Quickfire(UK)...
  2. Internet Explorer settings again

    Hi again, I have fixed the problem by adding this registry entry: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings] "MigrateProxy"=dword:00000001 this fixes the problem i was having with ie in SP2 and Symantec Anti-Virus with (Corp or Non-Corp).
  3. Hi, I have a problem, I would like to disable(untick) the automatic detect settings under ie6. The setting is under: Internet Explorer -> Tools -> Internet Options -> Connections -> LAN settings. I have tried setting it. [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections] "SavedLegacySettings"=hex:3c,00,00,00,00,01,00,00,01,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00 "DefaultConnectionSettings"=hex:3c,00,00,00,02,00,00,00,01,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00 If I create a new user with these settings the user initial settings are correct. Using regedit to check the settings they are correct. (Good) If I then check... Internet Explorer -> Tools -> Internet Options -> Connections, and then cancel. Using regedit to check the settings they have changed. (Bad) [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections] "SavedLegacySettings"=hex:3c,00,00,00,00,01,00,00,09,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00 "DefaultConnectionSettings"=hex:3c,00,00,00,02,00,00,00,09,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00 The settings have changed back to it default, where ever that is... I Hope someone can help me.
  4. SP2 Slowing things up :(

    Hi, having some problems, i fixed my slow internet problems by unticking automatically detects settings. Internet Explorer -> Connections -> Lan Settings -> untick automatically detect settings... Hope it help someone out there.
  5. WinDVD v5.3

    Hi, WinDVD v5.3 B05.020 using the -r method works ok but must modify the setup.iss file and change "InterVideo WinDVD 4" to "InterVideo WinDVD 5" so the menu folder have the corrent name. Thanks QuickFire(UK)...
×