LanoxxthShaddow

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LanoxxthShaddow

  1. thanks for you help on this fernando 1. i checked my txtsetup.sif again and found double entries for the nvatabus.sys and nvraid.sys, i also removed the viasraid and si311x drivers. now it works great with the nlite method. still i would like to use viasraid, si311x AND nvatabus/nvraid drivers all together. i need this as im using the cd to setup lots of pcs with different configurations, using the defaulthide unattended option, and just changing names and cdkey each time. therefore i need to add multiple drivers to suit the different systems. i managed to include nfore2 and 4 drivers as much as nvidia forceware drivers, but im still having troubles on the catalyst drivers and the SATA raid drivers. no idea how to solve that... is it generaly not possible to include multiple SATA raid drivers in textmode setup, or do i just do something wrong? thank so far Lanoxx
  2. i downloaded the driver only package for ati catalyst 6.1 and i get a folder with to 2 subfolders looking like this: 6-1_xp-2k_dd_29602\2KXP_INF\B_29799 in the main folder i find setup.exe etc. in the 2kxp_inf folder i find some inf and cat files in the b_29799 i find some compressd dll but no inf. AKAIK i cant put the folder just like it is into my $OEM$\Drivers\001_ATI folder can i? do i need to make some additional changes, or can i just strip the main folders setup.exe and take the 2kxp_inf folder with subfolder putting it into the 001_ATI folder? some help on this would be great! thanks Lanoxx
  3. Hi@all thanks to everybody for your numerous posts about integrating nVidia sata drivers. however i must say that i still havent succeded in anyway. So what i try is to integrate more than one SATA/RAID driver: VIASRAID SI3112r SI3114r AND NVATABUS/NVRAID Drivers sofar integrating the other drivers seem to work properly, i veryfied that integration of the viasraid driver was successful, but still as soon as i add the nvidia nvatabus.sys/nvraid.sys files etc. to my unattended cd i resice a BSOD right after setup finishes loading the drivers listed in TXTSETUP.SIF. To make this clear. setup states: LOADING WINDOWS and then the BSOD appears right befor the screen to edit partitions is supposed to apear, showing this BSOD: *** STOP: 0x0000007B (0xf7a2b528, 0xc0000034, 0x00000000, 0x00000000) im quite sure that this is due to the nvraid/nvatabus driver, as if i choose to not compress the nvatabus.sys/nvraid.sys to .sy_ puting them into the i386 i get the message that windows cant find them instead of the BSOD My hardware is the ABIT KN8 (NOT ULTRA) with a WD200G HDD, not sure which Bios version. besides this my unatteded install works fine so far. I tried integrating the drivers using the LEGACY folder as much as using the SATARAID folder (both from 6.70 package) and even the files from the floppydisk that have been include with the MB. I also tried hacking TXTSETUP.SIF my self using the numberous guides in this forum, as much as having the latest version of nLITe installing my drivers. both times no success!!! thanks to everybody so far. Lanoxx