• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About noguru

  1. Are you sure you have the right driver? You need the high definition driver, not the AC'97.
  2. I'm not that surprised. I have a 15 year old Sony amplifier that sounds a lot better than the cheap rubbish you can buy now. It's all about the quality off the analogue components. And in the end, your speakers because these actually deliver the sound to your ears. But do I understand correctly, you are using direct sound as output with Win98? Everything will be down sampled to 22kHz...
  3. I don't know for sure but my guess would be that unless the card has real electrical issues the only factor would be the chip. There's not much on a USB card more than the controller chip. Audio usually has an analog part which would need a more careful design. Sorry for this (very) late reply but it took a while to have a chance to get real proof. Yes, audio has analogue output. Maybe not the best example. But in the end when your talking about bare metal hardware it always comes down to real electrons going through real copper. That's why your motherboard is not running at the insane speed your CPU does. A signal or output can be digital but it's still made by analogue electronic parts. These parts can make a big difference. My brother has a €10 Sweex USB2-card with the Via chip. It worked for him with USB-keys and his wireless adapter. I have (well not anymore..) a ICDIU (or something) USB2 card with the same chip that I pay €15 for. Still cheap but a big price difference. So my brother bought a 1TB external drive and it didn't work. It was in explorer, he could open it and see files on it. But as soon as he tried opening those files the drive just locked. On other systems it was fine (thats how he got files on it). All other hardware in his system was also fine, no things like power or memory problems. So it must be the card thats causing the problem right? And it was. I swapped that card with my "superior" 15 euro card and his drive worked like there was never a problem at all. A simple look at both cards revealed the simple truth. The sweex card had usb ports and a Via chip on it. Not really more. The other also had a electrolytic capacitor paired with each usb port. Yes, those infamous capacitors known for the destabilizing (or much worse) effect that they can have on hardware when they fail. I didn't recognize the brand so it's probably cheap Chinese or Taiwanese and they might fail in the future. Giving my brother trouble again. But the Sweex didn't even have any to start with!
  4. Haven't had any trouble with VIA. NUSB recognized it and it works fine. Never had to update with VIA drivers but that is perhaps because that system already had a VIA chipset+ USB1. Performance is fine with me, but processor usage can be quite high during file copy (40-60% on a Duron 1200). Don't know if NEC does better, USB is always processor intensive and a Duron 1200 is slow nowadays. I see the same under Ubuntu so it's not driver related. And I don't think is is the chip alone that is responsible for the performance, there are more electronics on such a little card that matter. VIA is used on by decent brands but also by dirt cheap no name (Chinese) producers. Just like the same VIA on-board sound chip actually sounds really different on different motherboards.
  5. I'm still using Sumatra PDF 1.6 on Win98. It's functional but the "open" menu doesn't work, the only way to open files is by double clicking them, so you have to make it your default reader. The good thing is that it is very light, renders good and fast and is much more stable than that horrible GDI crunching Foxit. Later versions don't have a menu at all on Win98. correction: 1.6 -->0.6
  6. Java SE Runtime Environment 5.0u22 direct download
  7. I think you are right. No fuses on USB ports I think but the idea is good. I suspect that you have no power on your USB ports. You could test this by: - measure directly with a multimeter if you have one. - try a usb light, ventilator or something that just needs power - try a powered hub or USB device with his own power And check your voltages with software or in the BIOS. You could also open the computer and check the mainboard for damage like brown spots or leaking caps. If you have a power problem then it could be serious and it's better to be save.
  8. That quad core is lacking a L3 cache compared to the X3. For gaming the X3 is better.
  9. That's already a MUCH better option. Decent brand, 400 "real" watts (and not at 20C either), 31A on the 12v rails (372 out of 400W), 80plus, active PFC, decent quality power (decent regulation & low ripple, good parts), 3yr warranty, decent protections, decent set of connectors (sleeved 18AWG cables too), 140mm fan... A few extra bucks goes a LONG way. It's an excellent choice for the money: Actually it's even better than the more expensive StealthXStream 500W which I have. The 400W model is made by CWT, the 500W model is made by FSP. Despite the similar naming these OCZ models are totally different.
  10. I would not expect to much. You replaced a 2100 Mhz dualcore with a 2700 Mhz one (correct me if I'm wrong). Sure it's faster but if you really want a push, go for more cores. Especially for DVD/video encoding. Even a 2100 Mhz tri-core is going to be 33% faster with video encoding than your old 4000+. You already noticed that your new 7750 does not give you such performance. AM2+/AM3 Quadcores should probably work on your mainboard too. Still a lot cheaper than Intel CPU+ new mainboard. Says another AMD fan
  11. Java SE Runtime Environment 5.0u21 download From Sun website: J2SE 5.0 is in its Java Technology End of Life (EOL) transition period. The EOL transition period began April 8th, 2008 and will complete October 30th, 2009.
  12. Officially it's a RC. But it's a bit confusing since it's offered on the Opera website like a final and 9.64 users ( on Windows at least, dunno about other platforms) get a message that there's a new version available. Seems all pretty final to me. edit: Seems that some sites still call it RC but it's a final.
  13. I love it. The standard skin has improved a lot and it's simply flying on my old Win98 box. Resource usage is still high but usable (RP9 installed) and the speed is worth it. Anyone who uses Opera on Win9x should update. Or start using it
  14. I don't think it's fair to blame Vista for ATI problems. Nvidia doesn't have issues like that on the very same Vista. Not that Nvidia is perfect. PhysX, the Nvidia gadget, runs unstable on my system if it works at all. But a 100% shader performance difference?? That's bad! I have a ATI radeon 9600 pro that refuses to do AA in 9 out of 10 games. Driver problem.... I'll stick to green from now on. Generally speaking I also think it's not really fair to complain about Vista's hardware support when doing a Win98 vs. Vista comparison
  15. First thing is to find the cause of your problems. You're asking for seat belts that make blind people drive safe. Why do you get so much malware? Perhaps you are infected with some trojan downloader (malware with the sole purpose to download other malware) or you could be the "proud" member of a botnet. A multiple infected system is more difficult to clean than simply running some anti-malware tools. And these tons of freeware that you have. Are those reliable freewares downloaded from reliable sites or did you see a warning popping up on your desktop that said that you are infected and all you need to do is click "yes"? If you want to try software you can try below (direct download). It's maintained by the moderator of this forum so you can trust it. But if someone asks me to help cleaning a system infected like yours I refuse. I would format to have a new clean start. It's the only way to be sure that everything bad is really gone. Anti Malware toolkit by Tarun