Cyborg_sa

Member
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cyborg_sa

  • Birthday 07/27/1986

Contact Methods

  • MSN
    Cyborg_sa@hotmail.com
  1. Just found a solution. mkisofs should be used with the following parameters As for my DVD structure Now everything works fine
  2. Add Rock Ridge file extension instead: mkisofs -r Done already. This does not help
  3. I added knoppix, tested it through vmware. Now I cant build an ISO when I try to add BartPE. I get the following error: If I remove -joliet parameter, ISO file is created but KNOPPIX does not work. Any Solution to this?
  4. I think I did. Can u give an example on how to enable rock ridge ? EDIT: I added the rock ridge but no use it shows the same error. EDIT: Added joliet and everything works fine.
  5. I added dsl as guided in the 1st post of this topic. After bootup, when I select dsl, it searches for usb devices after that it says Can't find KNOPPIX filesystem. Please help me here.
  6. Problem solved. I had not copied the following files to the top level of my disc: WIN51 WIN51IP WIN51IP.SP2 Now I get all that strartup stuff after installtion.
  7. I created a Windows XP unattended disc, installed windows through it & the windows asked me about adding users & that kinda stuff (First time startup). Later I added the same unattended setup in a multiboot using the multiboot CD/DVD guide. When I install the unattended windows setup from the multiboot disc I dont get First time startup. instead I m directed to the logon screen where I see the administrator account only. Moreover my resolution stays the same (640 x 480) not the one I defined in winnt.sif file (1024 x 768). Does anyone know how can I get First time startup after installing Windows from multiboot unattended disc?
  8. I m working on the cd shell script by Ahmed Hisham (doctor_xp) & having problem with password. When I press backspace during entering a password, it counts that backspace as a character. In other words, instead of removing the previous character, it adds another. Can any one help me to solve this problem.
  9. ALZAHRA I have already solved my problem as u can see in this post. Thanx any way.
  10. kof94 thank you very much. I noticed it before u mentioned. I found 2 was to solve this problem. 1st way was your way. The second is to edit TXTSETUP.SIF to change the location of these tag files, for those people that prefer not to copy tag files to the CD/DVD root.
  11. I updated the TXTSETUP.SIF too but in vain.
  12. I used nlite to integrate updates & drivers in Windows XP. Later I made a multiboot ISO having the same nlited setup. Now when I select to install Windows it asks me to insert a floppy labeled Windows XP SP2 CD. How can I solve this problem? I also posted the problem here: http://www.msfn.org/board/index.php?showtopic=99385 I was told to ask about this problem here.
  13. My folder structure looks like this: G:\CD_Root\WXPA.DAT G:\CD_Root\WXPA\ G:\CD_Root\BOOT\ G:\CD_Root\OS\ G:\CD_Root\OS\XP\ G:\CD_Root\OS\XP\PRO\ G:\CD_Root\OS\XP\PRO\SETUP.EXE G:\CD_Root\OS\XP\PRO\WIN51 G:\CD_Root\OS\XP\PRO\WIN51IP G:\CD_Root\OS\XP\PRO\README.HTML G:\CD_Root\OS\XP\PRO\SETUPXP.HTML G:\CD_Root\OS\XP\PRO\WIN51IP.SP2 G:\CD_Root\OS\XP\PRO\CMPNENTS G:\CD_Root\OS\XP\PRO\DOCS G:\CD_Root\OS\XP\PRO\I386 G:\CD_Root\OS\XP\PRO\SUPPORT G:\CD_Root\OS\XP\PRO\VALUEADD After I integrated my system drivers using nLite, I noticed a new folder named NLDR under I386 folder. under this folder there were sub-folders named 001, 002 etc that contained my system drivers. I tested Windows XP SP2 Multiboot ISO without integrating drivers & it works fine.
  14. I used nlite to integrate updates & drivers in Windows XP. Later I made a multiboot ISO having the same nlited setup. Now when I select to install Windows it asks me to insert a floppy labeled Windows XP SP2 CD. How can I solve this problem?