• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gladiac

Contact Methods

  • Website URL
  1. OK, I think there is a great chance that my previously installed Zone-Alarm (crap) firewall, which is uninstalled now, left something harmful behind. I'm trying to reinstall WIMFilter now... //update: ok, works now. Reinstalling WIMFilter did not help but completely removing zonealarm did. Couldn't remember that it was still on my system. In fact it was deactivated... Sorry for my incompetence, normally I'm not that nooby. Thank you for your help . cheers
  2. Hello Nuhi! Thank you very much for the new version! Since the RC-Version I experience a BSOD when I try to mount my vista-enterprise 32bit setupfiles. I am here on a windows xp 32bit-machine without a running antivirus or software firewall. Beta 2 worked fine. WIMfilter seems to be quite troublesome again... Is there a way to enable debug-logging or smth so that I can help you track down that bug? Do you need more specific infos? cheers
  3. No, you've got me wrong. It's ok to ask. But if he decides not to get into detail it should be accepted. I did not feel like (not only) you did so in this thread. One more thing... I'm not a MSFN-Fanatic. It's a good board but I don't identify myself with it. In fact I don't even have windows as my main system . Now calm down everybody... cheers
  4. The problem is that people out there think that just because he releases good software for free he has to release the source and tell everyone everything he has learned from his own project. He does not owe anyone anything and yes... he did it in his sparetime so if someone comes asking "hey, tell me this and that" it's not his job to answer this. It's his decision and if he feels not to release source or technical info it's just his decision. You will have to accept this. greets
  5. Hehe, nice to hear that. Yes, it's rather weird...
  6. ok, solved! it works right now . I don't know exactly why but burning the image onto a dvd makes it work like a charm. It has nothing to do with drivers or something. I suggest the dvd-drive in the dc7700 which is a liteon-multiformat-writer with lightscribe and so on, has troubles when initializing cds. It takes quite long to init a cd... longer than to do so with a dvd. greets
  7. I didn't try that but I will do so on Monday. I already made an image without any drivers or hotfixes and I still get that error so I suggest it is not a driver thing. But it's still strange that it works everywhere except those machines with sata-only. My vmware-box installs fine... thanks for your reply
  8. Hello everybody! I have a problem with a hp dc7700 that does not want to get installed with my nlited windows xp cd with sp2 because of the inability of copying the asms-folder from the cd to the harddisk. You need to know that this workstation has no parallel ata ports anymore -> all drives are connected via sata - even the integrated dvd-writer. Surprisingly you can still access all devices via atapi without the need of any matrix storage controller drivers. I think there is some emulation happening. I tried a standard sp2ed windows-xp setup cd and it worked. My nlited cd won't install because after copying files and the boot into the gui it gives me before initializing the hardware an error that says that the crc-check failed when copying the ASMS-directory. I already tried without integrating any drivers or something now I have definitely NO idea what's sooo problematic with my nlited disk. It still works an all machines except those hp dc7700. I will attach my config (slightly censored). All is done using nlite Hopefully someone can help me... [Main] Env = 1.3 - 2.0.50727.42.Microsoft Windows NT 5.1.2600 Service Pack 2 Target = Windows XP Professional SP:2 - 5.1.2600.2180 - Deutsch (Deutschland) [Tasks] Remove Components Unattended Setup Integrate Drivers Tweaks Create a Bootable ISO Options [Components] ;# Betriebssystem # Tour ;# Netzwerk # MSN Explorer Windows Messenger ;# Kompatibilität # Compat01 Compat02 Compat03 Compat04 Compat06 Compat07 Compat08 Compat09 Compat11 [KeepFiles] msconfig.exe [RemoveFiles] clock.avi [Options] ClassicSetup BlackSetupBack ProfilesDir = "%SystemDrive%\Dokumente und Einstellungen" TargetPath = "WINDOWS" temp_dir = %USERPROFILE%\Lokale Einstellungen\Temp AdvTweaks NoISOPreset [Patches] TcpIp = 16777215 DoUxTheme DoSFC [Services2] ERSvc,4 Messenger,4 wscsvc,4 [Tweaks] Desktop-Arbeitsplatz Icon-Anzeigen Desktop-Eigene Dateien Icon-Anzeigen Desktop-Internet Explorer Icon-Anzeigen Desktop-Papierkorb Icon-Anzeigen Explorer-Inhalt der Systemordner anzeigen Explorer-Klassische Systemsteuerung Explorer-Ordneransicht auf 'Details' voreinstellen Explorer-Statusleiste anzeigen Explorer-Vollständigen Pfad in der Adressleiste anzeigen Explorer-Zeigt die Dateiendung bekannter Dateitypen Netzwerk-Deaktiviert Einfache Dateifreigabe Privatsphäre-Deaktiviert die Fehlerberichterstattung Starten und Herunterfahren-Anmeldungsbildschirm-Klassisch Startmenü-Entfernt 'Programmzugriff und Standards festlegen' Startmenü-Entfernt Suche im Internet Startmenü-Entfernt 'Windows Katalog' Taskleiste-Deaktiviert Balloon Tips [Unattended] ComputerType = Standard FirewallOff MaximumDataStorePercentOfDisk = 12 RestorePointLife = 30 DesktopTheme = Standard|| AutoUDay = 5 AutoUHour = 15 AUElevate ProgFilesPath = "\Programme" [DesktopThemes] Z:\testing\Themes\Royale\Royale.msstyles Z:\testing\Themes\cxpae\cxpae.msstyles Z:\testing\Themes\Royale_noir\luna.msstyles [NetAdapter1] connname = "" macaddress = "" ipaddress = "" subnetmask = "" defaultgateway = "" dnsserver1 = "" dnsserver2 = "" winsserver = "" netbiossetting = "0" ipxnetworknumber = "00000000" ipxnetworkframetype = "0xFF" [GuiRunOnce] @echo off title Initiating RunOnce-Process... set osversion=5.1 set discversion=1.3c set adminmode=false cls echo Mounting "\\server\software$" as V: ... net use v: \\server\software$ censored /user:domain\user echo. if errorlevel 1 ( title Init failed! echo Failed to mount "\\server\software$" as V: !!! echo The RunOnce-Launcher exits with an error... pause exit ) echo Switching to V: ... v: echo Going to $install$ ... cd $install$ title Init complete! Launching Install-Script... echo Launching Install-Script... start "RunOnce: Install-Script" /wait run.cmd echo Switching back to the Systemdrive "%systemdrive%"... %SystemDrive% echo Unmounting "\\server\software$" (V:) ... net use v: /delete title RunOnce-Process finished! echo Finish! exit [Drivers] Z:\testing\drivers\bcm4\xp\b44win.inf,0 Z:\testing\drivers\bcm57\xp\b57win32.inf,0 Z:\testing\drivers\e1000\e1000325.inf,0 Z:\testing\drivers\ixgb\ixgb325.inf,0 Z:\testing\drivers\ipw2100\w70n501.inf,0 Z:\testing\drivers\ipw2200-3945\NETw39x5.inf,0 Z:\testing\drivers\marvell_yukon\xp\yk51x86.inf,0 Z:\testing\drivers\rtl8169\Netrtlx.inf,0 Z:\testing\drivers\via_rhine3\Win2K_XP_Srv2003\X86\FETNDIS.inf,0 Z:\testing\drivers\via_velocity\XP\X86\getndis.inf,0 Z:\testing\drivers\modem_agr\agr-ich4.inf,0 Z:\testing\drivers\chipset\intel\XP\3100ESB.inf,0 Z:\testing\drivers\chipset\intel\XP\SP\ESB2id2.inf,0 Z:\testing\drivers\igfx\Graphics\igxp32.inf,0 Z:\testing\drivers\igfx\HDMI\IntcHdmi.inf,0 Z:\testing\drivers\intel_heci\HECI\HECI.inf,0 Z:\testing\drivers\nvidia\nv4_disp.inf,0 Z:\testing\drivers\radeon\2KXP_INF\CX_41238.inf,0 Z:\testing\drivers\sil3x12\SI3112.inf,Si3112_XP Z:\testing\drivers\sil3114\SI3114.inf,Si3114_XP Z:\testing\drivers\sil3132\SI3132.inf,Si3132_XP Z:\testing\drivers\sil3531\si3531.inf,Si3531_XP Z:\testing\drivers\intel_sata\iaahci.inf,iaAHCI_ESB2 Z:\testing\drivers\intel_sata\iaahci.inf,iaStor_ESB2 Z:\testing\drivers\intel_sata\iaahci.inf,iaAHCI_ICH6M Z:\testing\drivers\intel_sata\iaahci.inf,iaAHCI_ICH6R Z:\testing\drivers\intel_sata\iaahci.inf,iaStor_ICH6R Z:\testing\drivers\intel_sata\iaahci.inf,iaAHCI_ICH7M Z:\testing\drivers\intel_sata\iaahci.inf,iaStor_ICH7MDH Z:\testing\drivers\intel_sata\iaahci.inf,iaAHCI_ICH7R Z:\testing\drivers\intel_sata\iaahci.inf,iaStor_ICH7DH Z:\testing\drivers\intel_sata\iaahci.inf,iaAHCI_ICH8R Z:\testing\drivers\intel_sata\iaahci.inf,iaStor_ICH8R Z:\testing\drivers\via_hyperion\VIAStor\driver\IDE\NT5\vminiide.inf,0 Z:\testing\drivers\via_hyperion\VIARaid\DRIVER\Raid\winxp\VIAMRAID.INF,0 Z:\testing\drivers\via_hyperion\viaagp\DRIVER\WinXP\VIAAGP1.INF,0 Z:\testing\drivers\via_hyperion\viamach\driver\WINNT5\VIAMACH.INF,0 Z:\testing\drivers\via_hyperion\drvdisk\i386\NT5\VIAMRAID.INF,VCOMBORAID_I386_NT5 Z:\testing\drivers\vmware\scsi\win2k\vmscsi.inf,VMSCSI [Hotfixes] greets
  9. I also had that problem... You can fix it manually using modifype.exe
  10. Programming is like sex... One mistake and you pay for it for a long time . So that's why developers hate to make announcements when an application will be released because stress produces mistakes.
  11. Hehe, yes, and it surely will be release _before_ Hurd or Etch
  12. I'm working with WAIK and BDD2007 at work and would like an easier way to make unattended installs. There is good docu by M$ about unattended installation methods using WAIK so atm I need to tweak my Vista-WIM with vlite and do the unattended stuff afterwards by hand. (cd-key, default-hdd, ...) Afterwards I'm able to include the WIM in WDS. Would be cool to do the unattended stuff in vlite directly . chris