Conan

Member
  • Content count

    369
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Conan

  • Rank
    I'll be back!

Contact Methods

  • Website URL
    http://www.techzonez.com/forums/
  • ICQ
    37215624
  1. Zalman CNPS7000A-AlCu, Intel Pentium 4 (Socket478), AMD Athlon/Duron/Athlon XP (Socket 462), and AMD Athlon 64 (Socket754) compatible design for broad compatibility. http://test.zalman.co.kr/usa/product/cnps7000a-alcu.htm
  2. The higher the better, about 85 Hz is just right. If it's lower you'll get dizzy after a few hours of being in front of your computer.
  3. I just recently bought the Geil Ultra Platinum DDR 500 1 Gig kit. The latency settings are better then the rest. It's rated at 2.5-4-4-7 but I found out that it's capable of running at 2.5-3-3-6 latency settings. Reviewed by Anandtech here: http://www.anandtech.com/memory/showdoc.html?i=1849
  4. At the end of the Knowledge Base Article: Note This article was revised on 4/12/2003 to more accurately reflect the specific purpose and details of the fix. The original title of this article gave the false impression that this was a problem facing many, if not most, Windows XP users who installed SP1. In fact, the problem affects a very small number of customers who are using a privately designed program that exhibits behavior that the hotfix was created to address. (This article was previously published under the title: “Programs Run Slower After You Install Windows XP SP-1”. The contents of the hotfix itself have not changed, only the Knowledge Base documentation was revised for improved accuracy and clarity.
  5. This is a known issue in the Logitech Drivers page, they claim it will be fixed with the next version but it's taking them forever to come out with a new one. I also use it but I have no shutdown problems.
  6. Totally agree with this choice.
  7. Thats my member title (my old one anyway) So? Read the date when I joined.
  8. Never had any problems with it.
  9. Sygate Pro.
  10. She's just looking for a big payday!
  11. Did you install the INF driver of your motherboard (used to identify the chipset)?
  12. From what I know, Outlook by default will not let you open any attachment unless you save to a different location then open it there. There is a Reg tweak to address this, try searching on Google. I think Tweak XP also has a fix for this.
  13. InCD is notorious for causing problems like this.
  14. I just installed the latest 2.10 of TweakUI and I have a lot of items listed in the Start Menu. So it works.