suhochunsah

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About suhochunsah

  • Birthday 01/29/1982

Contact Methods

  • Website URL
    http://
  1. Hello, I'm a bit confused on the regionalsettings section. What I want to do is, set everything to English/US as default (which should be default already since I have english version of xp pro). After fresh install of XP Pro SP2, I want User Locales to be US (Currency, Time, etc). I want the default keyboard to be English, and ability to switch to Korean when I want. I believe I have those correct. What I'm not sure of is, Do I need to specify 8 (Korea) in LanguageGroup in order to use any Korean support at all? And, do I also need to add 1 (for US) in it? It's the default so I don't think I need to add it, but I just want to double check with the experts here. For SystemLocale, do I have to specify 0412 (Korea) in order to view Korean menus/programs correct? I think that fixes the broken fonts but sometimes when I'm installing applications that are supposed to be English default, it detects my computer as Korean or something by itself and switches the language to Korean after the installation and I have to change it to English in the programs' options. Is there any way to have my setting so I can make everything install as my default system language and only allow Korean menus/fonts when I specifically install a native Korean program or, tell the setup (whatever program I'm installing/using) to install as Korean? All this, with the ability to read/type Korean language on my system without breaking the Korean fonts. I'm not sure if this is possible, but if anyone has any advices or suggestions, it'll be great. This is the procedure I took in order to set the Regional settings in my unattended xp pro sp2 cd. After slipstreaming updates, addons, etc, I removed all the other languages and keyboards except for US/English and Korean using nlite. I deleted everything in winnt.sif under the [RegionalSettings] and deleted the [RegionalSettings] heading itself as well. (Am I supposed to delete this or just leave it there but with nothing under the heading?) Then I made regopts.txt and entered the following: [RegionalSettings] LanguageGroup=8 SystemLocale=0409 UserLocale=0409 InputLocale=0409:00000409,0412:E0010412 UserLocale_DefaultUser=0409 InputLocale_DefaultUser=0409:00000409 After this, I made a batch file as a .cmd to run during runonceex to call on the regopts. (I followed the guide in unattended.msfn.org) I think I'm supposed to put 0412 (Korea) in SystemLocale to not get broken korean fonts, but I do not want Korean taking over as default language.