footballking3420

Member
  • Content count

    119
  • Joined

  • Last visited

Community Reputation

0 Neutral

About footballking3420

  • Rank
    Horror & Metal purist
  • Birthday 10/18/1987

Contact Methods

  • AIM
    horrormaster34@gmail.com
  • Website URL
    http://
  1. http://www.nbr.co.nz/article/microsoft-let...windows-7-71141 Hopefully somebody with Windows 7 Build 7048 can confirm or deny this
  2. No matter what I do, I can't seem to integrate Windows Installer 4.5 (KB942288) using vLite into Windows Server Standard 2008 x64. Whenever I try to, it goes into a endless loop of "Installing Updates, Reboot, Shutdown". It never once actually reaches the Login screen or Desktop.
  3. Hopefully somebody can help me with this. I finally have all the components needed to install all of my games, but now I can't get the Xbox 360 Controller drivers to install. I've attached my Last Session. Basically, I only keep a few basic components (html engine, xbox 360 controller, dhcp, app compatibility, and maybe 1 or 2 others). Note that I haven't tried an actual install, just one inside of VMWare with Vista SP1 x64 as the host. I did make sure I had controller support in Server as well as the gameux file. My other two controllers work fine, but I just can't get those xbox controller drivers to install. Last_Session.ini
  4. Is there any real difference, other than disk space, between a vLited Vista install and a tweaked Vista install (disabled services and all that stuff)?
  5. Not really sure where to post this since it could be put in multiple boards. I'm running Linux right now and would like to install my PC games on it. I already have VMWare installed since I couldn't get Photoshop CS3 to work through WINE. I have the choice to either install games on the VM or in WINE. Just wondering which would proved the best performance? The only games I have right now are Diablo, Diablo 2, Neverwinter Nights (already know about the Linux patch thing), and Counter-Strike: Source (Steam games basically).
  6. Does anybody know what is needed in-order to successfully install and run Photoshop CS3?
  7. Is there a way to slipstream .NET Framework 3.5 SP1 into Vista SP1 or Server 2008 using vLite? Can I just add it during the integrate process?
  8. I can't for the life of me remember how to return both null and non-null values in a SQL Query. I'll go ahead and post what I have: SELECT OrdNo, OrdDate, Employee.EmpNo, EmpFirstName, EmpLastName FROM OrderTbl JOIN Employee ON OrderTbl.EmpNo = Employee.EmpNo WHERE OrdDate = '01/23/07' I have two rows where the EmpNo is null, but there is still data I need to retrieve from it.
  9. MPlayer (latest optimized Gianluigi Tiesi build) Why? It plays everything I throw at it, it's compiled for my processors instructions, and I'm a sucker for command line programs.
  10. Would anybody know what is required in vLite in-order to still access Network Properties? You know, being able to change DNS and IP settings for specific connections.
  11. Just integrate in SP1 in Vista RTM and keep that saved somewhere. That's what I do. Keeps you from having to integrate it in every time. You could always add the hotfixes in and then same that someplace as well without removing and components. That way you only have to integrate a few every now and then instead of all of them at once.
  12. I have always removed the DNS Client service when using nLite or vLite because it never seemed useful. Am I wrong? Will I get any kind of speed increase by leaving it in and enabling it? I've searched the forums and nobody seems to give a straight answer on whether or not it's actually needed.
  13. That was it. Thanks. Can't believe it was one little service that I forgot to automatically start on startup. I never use either of those and never kept Event Log even when I used XP.
  14. I'm using vLite 1.2 RC with the -extreme switch. I remove everything except for DHCP and IP Helper, but both fail to start due to dependencies. I've attached the Last Session so hopefully somebody can figure it out. Last_Session.ini
  15. because if you do SP1 then hotfixes, you'll get the ntoskrnl.exe corrupted error message when it loads the setup files. for some reason, it works when you integrate the post sp1 hotfixes first. I slipstream SP1 and then integrate the hotfixes and I have never received any error when installing. have you removed any components and still had it install without errors? I removed everything except printer support, application compatibility, and one other thing that I can't remember using vLite 1.2 Beta. Maybe you're using non-SP1 hotfixes? I'm not really sure.