Search the Community: Showing results for tags '10.0.14393'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.


Found 2 results

  1. Aero Glass for Win8.1+ 1.5.3 * hardcoded symbols patterns up to build 14393.953 * fixed caption misalignment when glow effect is disabled * added option to draw caption centered (HKCU\SOFTWARE\Microsoft\Windows\DWM: CenterCaption (DWORD 0x0 / 0x1)) - if glow effect is enabled and caption is set to be centered, the glow effect will be drawn over whole frame width - do NOT report it as the bug! * changed IAT hooks initialization order * enable SeDebugPrivilege in aerohost process
  2. After a windows 10 update 10.0.14393 Outlook 2010 won't search anymore. one computer is stuck saying indexing incomplete. Another showed completing indexing but still doesn't search properly consistently. There are a dozen computers in this organization that just did the updates automatically and searches stopped; so this is not just one computer. Ofcourse it's urgent too. As a temporarily solution we are doing a system restore, but ultimately the update will install again. There seems to be a bug with this update and we need a solution. Searches for emails we know exist sometimes highlight but show other irrelevant emails. Some don't show anything and one search seemed to work as expected. Is there another solution besides system restore? Do we have to wait for Microsoft to address this issue?