Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Search the Community

Showing results for tags 'Hard Drive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.

There are no results to display.


Found 6 results

  1. I was just wondering whether or not it fixes the 137gb limit out of all the patches it has? I hope I haven't posted in the wrong section here...
  2. Apologies if this is in the wrong section but it seemed as good as any. Ok, so I've just upgraded my NAS unit and disks. All seemed good until I discovered that some folders had mysteriously disappeared. No fear, I thought, as I still have the 2 drives I swapped out with the original folders still on them. I plug one in to my rig and the BIOS happily acknowledges it's existence. Windows 10 however seems less sure of itself. Disk Management shows it with all it's partitions, volumes, etc, but the drive just isn't explorable. The unit was a Synology DS212J and the drives are WD20EARX. So, is this a Windows 10 issue, some kind of proprietary software that Synology used when in the unit or something else I've overlooked? Any help would be appreciated. Cheers James
  3. I have a older Dell Win XP Pro SP3 computer which I connected a external Seagate Free Agent Desktop drive to hold audio/video files. Which has worked well for a number of years. Recently a Friend gave me a HP computer with Win Vista SP2 installed. This computer has a single internal SATA hard drive. I would like to hook up, by USB Port, the external seagate free agent drive to my newer Vista computer, and transfer some audio/video files to the SATA hard drive. But I'm concerned about possible hard ware "clashes" between the 2-computers. So I would like some feedback on this issue. Would there be any risk of a computer crash, or loss of data ? Feedback will be appreciated.
  4. Hi all, I'm getting a new SSD soon and I intend to install Vista SP2 on it. Despite lack of official TRIM, I know various other people that have been going a long stretch with theirs on such setup using manual software that is made for the device to issue TRIM command. As an experiment, I'd like to test Windows XP Professional x86. I have a good PAE patch that allows up to 64 gigs of memory, DX 10 mod, and an unofficial iso with a few desktop tweaks. (XP Ultimate By Johnny) I do not want to jeopardize the health of this SSD at any cost, so I need some advice from those with experience on the matter. Aside TRIM. Is there anything within the filesystem of XP that can negatively impact a modern solid state hard drive? If this can be done, what must one do? I have a 2 TB Seagate data spinner here, so I can easily put another OS on this. But the idea of a light weight NT 5 based system on an SSD does sort of infatuate me to try. ~Would appreciate any insight. Thanks
  5. Hello, I have a desktop that has Windows 7 and Windows XP installed on separate hard drives. Hard drive 1 contains Windows 7, and that's what the computer boots each time. Hard drive 2 has XP, but the only way I'm able to boot into XP is to disable hard drive 1 in the BIOS. I'd like to be able to add XP into Windows 7's boot menu so I can select which OS to boot when the computer starts up. I tried running these commands (from Windows 7): bcdedit /create {ntldr} /d "Windows XP"bcdedit /set {ntldr} device partition=F: path \ntldrbcdedit /displayorder {ntldr} /addlastI rebooted, but whenever I tried selecting "Windows XP" from the boot menu, the computer just restarts. How do I configure this correctly? I am aware of third-party tools like EasyBCD, but I'm looking for a way to do this using bcdedit on the command-line. Another thing to note is that XP labels its partition (hard drive 2) as C:, but Windows 7 labels hard drive 2 as F: (which is why I specified partition=F). Do I have to do anything extra to make sure that when XP boots, it correctly identifies its own partition as C: and not F:?
  6. Long story short - I have a "1TB" (1000 Gbytes) Seagate Barracuda 7200.11 (ST31000340AS) that I can't access and I need help recovering darta. I have Googled this around and found the following posts that seem to be useful but link to content that is no longer available: http://www.msfn.org/board/topic/128807-the-solution-for-seagate-720011-hdds/ http://www.msfn.org/board/topic/143880-seagate-barracuda-720011-read-me-first/ http://www.msfn.org/board/topic/133387-debricking-the-seagate-drives/ I may try to imply the details if I have t but, if any of you can help, I would appreciate that very much. Details: Drive details: Seagate Barracuda 7200.11 1000 Gbytes S/N: 9QJOQKB3 ST31000340AS P/N: 9BX158-303 Firmware: SD15 Date Cide: 08456 WWN: 5000C5000CCFA291 Product of Thailand Label on the PCB says: 100468979 H 7840Y1DL Original symptom was that the OS (Windows 7) would start booting up from this drive but would stop some time later. Was never able to find which driver it was loading when it stopped, only the driver loaded before, and that is not relevant. I tried connecting the drive to my notebook using CablesToGo USB-to-SATA adapter but it refused to show up (other drives worked), yet it continued to partially boot the OS in its "home" computer. I was able to boot Linux based recovery tools from a DVD. It would see the hard drive and I was able to access and copy some files from it and copy them to other hard drives I have... but this would only work for a few minutes. Then all access to the drive would stop and I would have to turn the system off, then on and I would have another few minutes of access. Not sure if this was related to time, heat, accessed area of disc or anything else but it was so. I, unfortunately, had another accident and I had lost the copies I made too. For that reason I have replaced the motherboard (well, the entire computer really short of the case and drives). The new one could not see the drive at all (didn't try the Linux tools yet). I bought a used re-certified drive of same specs (another one of those, just different serial number and firmware) and swapped the electronics. Details on that one are (differences highlighted in red): Seagate Barracuda 7200.11 1000 Gbytes S/N: 9QJ2GZHP ST31000340AS P/N: 9BX158-303 Firmware: SD1A Date Cide: 0918-5 Site Code: KRATSG CSO: 0944-3 WWN: 5000C5000A120A81 Product of Thailand Label on the PCB says: 100468979 J C9112YFS That was no help, but behaviour was a bit different. With the "new" electronics the drive did emit different sounds and there was clunking too. But it did not report its presence to the motherboard - was not visible. It was visible via the CablesToGo USB-to-SATA adapter, but it reported a size of 0. I just swapped the electronics back - no change, of course. I judiciously ran CMOS/BIOS setup, SeaTools and other physical disk access software to see if it is at all visible. Neither BIOS nor SeaTools reported anything with either old or new electronics on it ever. I only saw it via the USB adapter, as noted above. Please help!
×