Search the Community: Showing results for tags 'hda'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.


Found 1 result

  1. Hello to all! My name is Andrey. It's my first post here. I am sorry, my English is poor, but I hope that you can understand me. My native language is Russian, if here is someone, who can r/w in Russian - weIcome. I have relatively modern main pc - i7 3770, asrock z68 pro3-m, 8 gb ddr3, ssd, hdd, dvd... Main OS is w7 x64, but i also use xp, linux, and 98 all in multiboot on one hdd. here i have no problems anyway. My 98 is heavy patched: vbemp, vcache, some other good known here patches. also i do own patch for biosinfo.inf for disabling acpi - my mobo have buggy bios, and without patch i just get black screen. Also here exist biggest bug with USB mouse - she absolutely unusable with 9x... But in general, system is stable and relatively workable. i can even run daum pot player and see mp4 hd with software only decoding, sure. i do it just for fun. Me it interesting, understand? And i have one problem... Here is no sound! I try use my old cs4281 pci card - and get poor sounds on this machine. most sounds disappeared total. On my second machine - pentium 3 - it card work better, but anyway poor. Also for p3 i have good sounds with cs4235 and ess1869. And now i want try run HDA in 9x... Not need talk me, that it's impossible - i know it but want try. I check realtek's sys with wdmcheck - there no unimplemented imports. But it driver must be install on child device from hda bus... I grab w2k version KB888111, convert it's inf from unicode to ordinal Chicago format, and get ms uaa bus placeholder in device manager. but without child subdevices - hdaudbus.sys will not runned... I try add to inf pair strings a la Hkr,,devloader,,*ntkern Hkr,driver,,"wdmstub,hdaudbus.sys" And get error code 2. Then i try configmg instead ntkern, and get no errors and no good result... I poor know inf script possibilities, and me need someone, who have good knowledge here, and can give me some hints and tips... Hope for understanding and your interest