Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Search the Community

Showing results for tags 'slowdowns'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.

There are no results to display.


Found 1 result

  1. Specs: WinXP Sp3, old single-core AthlonXp 2800+, 1500Gb ram, geforceFx 5200, 8Mbit connection, Firefox 19.0.2 (newer versions seem bad for memory) I've tested this even without other running programs, scanned for virus\malware, cleaned with CCleaner, checked running tasks\services and such. When I had Flash Player 10.3 I could see 480p videos on Youtube without any problem (720p, instead, is difficult for the old card). After 11.X in this year, the issues started: at early versions I got slowdowns\skips at 480p, then 360p, now with 11.8 even at 240p??? (but videos play fine in Vlc) I fed up, downloaded and downgraded back to 10.3 and.. even that skips at 360p.. WTF is happening, why can't I see the same content on the same computer with the same settings anymore?? Is Adobe messing badly with Flash Player? Does anyone have this problem with an old pc and Youtube? P.S: changing computer is an obvious solution, but I can't afford that right now.
×