Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Search the Community

Showing results for tags 'vs. windows 7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.

There are no results to display.


Found 1 result

  1. Hi, My Windows 7 takes 13 seconds of a cold boot (Shutdown to Desktop, No hibernation enabled) I am once again giving Windows 8 another shot after some time...And unfortunately..No enhancement, Boot time is the same as it was when i last uninstalled it... My Windows 8 Restart (Forget about the hybrid/fast boot) from windows logo to desktop in 27 seconds! that is 14 more seconds than Windows 7! I am really bothered with that issue, I really don't know what is causing that delay from the time Windows logo start to desktop... This is a fresh UEFI / GPT install of x64 Windows Pro on a SSD drive using Intel RAID / AHCI driver, Latest BIOS, latest sound drivers... My mobo is an Asus Rampage IV Formula Bios 4004, GTX 690, 8 GB RAM. Here is the summary_boot.xml file..BTW my .ETL file is 148MB...not sure if that's normal or not... I hope somebody help me find out what is causing all this delay... Thanks in advance! summary_boot.xml
×