Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Search the Community

Showing results for tags 'windows 2000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.

There are no results to display.


Found 20 results

  1. So keyboard works when it shows f6 to install from floppy but when it goes to install / repair it does not work :/. And the keyboard works flawlessly on another machine
  2. Hello my Win2K friends! Has anyone here been able to successfully run SoftICE under Windows 2000 SP4? If so, what version of SoftICE did you use? did you have any updates for that version installed? any special registry settings or other settings you had to modify? any updates beyond SP4 installed on your Win2K? what hardware did you run it on? what specific video card and what video driver version did you use? I've combed the Internet and tried just about everything that I've been able to dig up but SoftICE keeps crashing out when the machine boots and causes the machine to restart in an infinite loop. Thanks in advance!
  3. So Windows 2000 can run on modern machine as Windows XP (W2K and XP has same kernel) and the XP drivers can be used in W2K I will buying ASUS K401LB which powered by Intel Broadwell platform, I want install Windows 2000 Pro just for fun and programming along with Windows 10 Pro on this laptop. So any drivers works for Windows 2000? I've tried slipstreamed Fernando's modded driver (do you know that?) on W2K, but when setup initializing then the message said "iaStor.sys is corrupted" then setup fail. Or any helps to slipstream Fernando's driver to W2K with nLite? And I want install Windows 10 x64 with UEFI so booting on "ASUS" logo will seamless, but how to install W2K in UEFI? I think MBR based VHD will works, any suggestion? Last, I want the GeForce 940M driver for Windows XP. Do you know the driver truly support XP? So I can install in W2K with some efforts And which anything required to make W2K runs optimally on Broadwell laptop? Thanks
  4. I'm looknig for solution to access via usb in Windows 2000: photo cameras (PTP Protocol) and smartphones, printers (USB Composite device, which splits in device tree into Mass Storage device, USB Camera device and so on). Any ideas?
  5. Hi, I have installed W2k to my second hard disk and I have got work graphics and network but not sound card. I tried instal XP driver but W2k doesnt show any audiodevice on Control panels audio-section. I could get sound by Asus's software (you can test speakers on software (http://www.guru3d.com/index.php?ct=files&action=file&id=224)) but not any sound from Windows or other softwares. Device manager show two Realtek audio devices and the another works but the another doesnt works and device manager says error code 1. How could I get the sound card works on W2k? I believe that is possible because W2k and XP have a lot of common. My computers specs: AMD Phenom II X6 1090T @ 3,85Ghz 8Gt Ddr2 Asus M4A79 Deluxe Geforce GTX660
  6. Hello, I installed Windows 2000 SP4, and after that, I installed Unofficial Service Pack 5.1 and after that the Unofficial Update Rollup v11. But when I start the Application Compatibility Launcher, and drag the Firefox Setup, or Palemoon Setup, or SeaMonkey Setup in it, it keeps saying I need Windows XP?
  7. Hello, is it possible to keep using Skype 4.2.0.187 on Windows 2000? I don't know where I can change the version number.
  8. Yesterday I proceeded to make an customized & modernized Windows 2000 installation. Since i'm hungarian, I used the Hungarian version of Windows 2000 Pro SP4. I extracted the contents of the ISO into a folder using MagicISO, copied the files I wanted to edit in a seperate folder, extracted them using Universal Extractor, edited them with Resource Hacker, then used Camtech's MakeCab 4-Win (MakeCab with graphical interface) to package the files. I copied them into i386, used nLite to integrate Windows Media Player 7 and to make a bootable ISO. I then went into Virtual PC 2007 (I also have VMWare, I use that more, but I used Virtual PC because... I wanted to) and installed the OS. The graphics were changed as I changed it, the WMP7 installer appeared halfway the installation. I installed WMP7, and when the install was done, and the login screen appeared (with my graphics), I logged into the OS, but the desktop and the taskbar didn't appear. I was weirded out by this, and I opened Task Manager, and tried to open Explorer.exe, but when I did, Explorer.exe still didn't appear. I tried a lots of things, like using ModifyPE (for safety's sake ), not installing WMP7, repacking the ISO with n-Lite multiple times. I installed a vanilla Windows 2000 inside Virtual PC, put my customized files in a seperate folder, with Replacer, and replaced all the files in Safe Mode with my customized ones, and I basically got the same result. I reinstalled the OS, and tried to replace the files seperately, starting with browseui.dll, and when I did, and rebooted, explorer.exe didn't appear. I realized what was the problem, browseui.dll. After using the Recovery Console, I replaced user32.dll, and I got the XP error icons and start buttons from my customization (which worked in the customization), then shell32.dll, and I got my XP icons (with the Whistler recycle bin and favorites icons), and my new about logo. Out of curiosity I replaced the BROWSEUI.DL_ from the customized ISO with the one from a vanilla Windows 2000, and after installation, the OS worked. But I really want my browseui.dll inside the OS, which has some of the icons replaced with Windows 7 ones, with the back/forward/up icons from IE9/IE10/IE11 and the throbber from XP, only with a black background (inverted and then adjusted the hue in Photoshop). Is there a way to fix the customized browseui.dll? It's still not done, the control panel icons, the Please Wait dialog from setup, and the autorun need to be modified.
  9. Hey everyone, I recently acquired a copy of Windows 2000 from a friend of mine who had a garage sale. I decided to test it out on my Asus Eee PC 1000HD, and to my surprise, it works very well, and runs faster than XP. All of the drivers I downloaded for my hardware worked perfectly with Windows 2000, except for the AsusACPI and Webcam ones. The built-in Windows ACPI driver works just fine, and I'm using a utility called eeectl to enable the CPU throttling and fan control. I don't care about the webcam since it has awful picture quality and I don't really have a need for it. However, it appears that the hotkey functionality is part of the asusacpi driver, so right now, most of the Fn keys don't work. The only ones that do work are the simulated numpad keys, the brightness control, and hibernate keys. Is there any generic driver or utility available for Windows 2000 that will allow me to configure the rest of them?
  10. Hi guys im new to windows 2000! And I have used Windows 98,95 Nt4 ME 3.1,3.11,3.11 for workgroups and Dos 6.22 and Windows Neptune and Windows xp and Windows7 Windows 8 Windows 10. So I have used a lot of versions but I installed w2k on a Pentuim4 and fell in love . I have installed SP5 and UUrollup won't work. But I am wondering if I need anything els. Because I will start using Windows 2000 even more. Thanks, Winman486
  11. AMD FX-8350 is not throttling, always runs at 4.1 GHz and high VCore. K10stat doesn't work on FX CPUs. Also video crashes on boot 3-4 times but eventually works if I keep rebooting. I get corrupted video as soon as the desktop loads. I have nVidia GTX 550 Ti with driver 331.82 (BlackWingCat nvw2k33182). Any ideas?
  12. Is it possible to change kernel after installation in order to support I/O APIC in Windows 2000?
  13. Has anyone tested Firefox 29 and Firefox 30 on Windows 2000 with the latest version of UURollup? As far as I know, I recently switched to a new computer a few months back and as a result of this, I can no longer test new versions of Firefox on Windows 2000. Also, in Firefox 30, developers removed the dead OS/2 support code due to lack of contribution and the newer code that hasn't been able to work properly on OS/2.
  14. Has anyone run Windows NT 3.51, Windows NT 4.0 or Windows 2000 under Bochs with networking support successfully? Well, the latest SVN revision is 2014-01-05 and according to therock247uk from the Vogons DOSBox forums, Bochs has working Slirp support on Windows. So far, in the official release of Bochs 2.6.2, there is no networking support. Even with WinPcap installed, networking hasn't been working correctly for years, niclist.exe network detection remains broken and Slirp doesn't work in the official Windows release. Furthermore, if I try to enable Slirp support in the Windows NT 4.0 test VM on Bochs in the settings.bxrc config file, this log with error messages get displayed: Has anyone compiled Bochs 2.6.2 with Slirp support using the SVN 2014-01-05 revision? If so, I would like to grab a copy of the complied version and try to get networking working. Also, the lowest processor that Bochs will be able to emulate is a Pentium MMX. I would also love to see Bochs compiled to run either on a 80386, 80486 or original Pentium. Windows NT 3.51 and Windows NT 4.0 ran on these processors very well. If you would like more information on this, please let me know.
  15. Hello, my name is Chris, and I was hoping of finding a way of installing Windows 2000 on my custom built computer, but since my motherboard is pretty new I think most of my drivers will fail to install, as most of them require Microsoft Windows XP and higher. Here are my specs listed bellow: Motherboard: Gigabyte GA-MA785GMT-UD2H (Revision 1.0) RAM: 11GBs of DDR3 RAM Hard Drives: 60GB SSD Drive, 2 x 1TB Hard Disk Drives Processor: AMD Athlon II X3 435 Processor with 3 Cores Onboard Video Card: ATI Radeon HD 4200 Network: Realtek PCIe GBE Family Controller any help shall be much appreciated.
  16. hello i have a problem with the folder infos in windows 2000.When i move the mouse pointer on a folder none of the informations inside is loaded as it does in xp.Is there a way to correct this!thanks
  17. Okay, when I attempted to install the UURollup v11 2013-11-15 update on this Windows 2000 computer, I received a error "Access Denied" and that the update was partially installed meaning that the Windows 2000 may not work correctly. Here's the example logs regarding this error: Luckily, the botched updated uninstalled any "access denied" errors that it encountered before more damage was done: Is there a way to get around this issue?
  18. I recently updated to Trillian 5.4 Build 12 (despite the fact that it has been complied with Visual Studio 2008) on my UURollup-patched Windows 2000 machine and I have found that I could no longer sign into my Trillian account. I'm ending up with a yellow exclamation mark next to my username and end up with the error message: Trillian 5.3 previously worked without problems and when I upgraded to Trillian 5.4, I found that I could no longer sign in to any of the IM services that I signed up. And to add insult to injury, changing the password makes no difference. Update 1: I tested Trillian 5.4 under a Windows XP SP3 VMware VM machine and it worked without problems. I might need to test the Trillian 5.4 installation under a clean Windows 2000 VPC VM to see what dependencies were added. Update 2: I did a test installation of Trillian 5.4 under the Windows 2000 Virtual PC VM and got this error message: Despite the error message, mentioned above, Trillian 5.4 did install correctly without problems. But when I tried to execute Trillian 5.4, I get this error message: As a result of this error, Trillian 5.4 under Windows 2000 refuses to proceed any further beyond initialising directories. As far as I know, the flag GetAdaptersAddresses is only supported on Windows XP SP1 and later. As for DnsFree flag, I don't know which Service Pack under Windows XP is supported. I did a search for it under Google, but it wasn't any use. When I used Dependency Walker to investigate which entry points were used in trillian.exe, SymGetModuleInfoEx and SymGetModuleEx64 were used in IMAGEHLP.DLL, I believe that they're only found in Windows XP SP2 and up. Are there any workaround to make Trillian 5.4 work under Windows 2000? If so, please let me know. Update 3: I had a look at this page regarding DNSAPI.DLL exports and has concluded that the DnsFree function is only available on Windows XP Service Pack 2, Windows Server 2003 Service Pack 1 or later.
  19. Has anyone installed Firefox 23 yet on Windows 2000? It was on Mozlla's FTP servers hours ago. Firefox 23 does work with the current revision of UURollup v11 (released on 2013-02-23). However, what I'm seeing is that the Firefox icon logo now has a black background surrounding it. In Firefox 22, the background used to be transparent. Also, when you select Help > About Firefox in the menu, the Firefox text no longer appears. Is there a way to fix the issue with the black background surrounding the Firefox logo? By the way, I might have to provide screenshots for proof... Edit: I checked the website where it has the daily updates and found that Windows2000-UURollup-v11-d20130616-x86-ENU.7z is the latest daily UURollup release. However, I don't know if it's stable enough to use. Also, I checked the release notes and found that Mozilla developers updated the Firefox logo to use alpha transparent true colour icons for Firefox 23 and beyond, for which it displays a black background instead of a transparent one. I'm wondering if there are anymore updates to UURollup, btw.
  20. Hello MSFN. I'm having audio-related issues with this integrated Realtek HD audio. So can any MSFN user recommend me a modern pci-e hd audio sound card that I can use with Windows 2000?
×