Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Windows Explorer crashes on selecting C drive to view

- - - - -

  • Please log in to reply
2 replies to this topic

#1
mikesw

mikesw

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
Presently I'm having problems when I select the C: drive in Windows Explorer. It crashes Windows Explorer.
It crashes when I right-click on the C: drive and select "open" , "Explore" and "Expand" although "Expand"
will display all the subdirectories briefly before explorer crashes.

I can do a properties on the C drive and if I enter a subdirectory path on the C Drive I can see the
files within that directory i.e. C:\TEMP. If I hit the up-arrow toolbar icon, I can move up the
directory tree until I get to C: drive at which time it crashes Windows Explorer. I can select
MyDesktop, MyComputer, Recycle bin ..... without problem.


Is there some registry setting, or Windows Explorer command association that I must do to correct this
problem? What are the steps to do it?

This started occuring after removing NERO software on the computer since it was all screwed up and
needed to be reinstalled from scratch. The NERO software hasn't been reinstalled yet til I get
Windows Explorer working again.


How to remove advertisement from MSFN

#2
gosh

gosh

    gosh 2.0

  • Patrons
  • 2,347 posts
  • OS:none specified
  • Country: Country Flag
what happens in safe mode

#3
mikesw

mikesw

    Advanced Member

  • Member
  • PipPipPip
  • 365 posts
I booted into safe mode with networking support to my user account.
It worked correctly when I tried to access the C: drive in Windows Explorer
and when I up arrowed from a subdirectory.

I then rebooted into my regular account. Now it works correctly for all
cases mentioned above. I wonder what safe mode did to correct the problem?
In older WIn OS' (ie win 3.1) one could associate an "open" command with a mouse click
and other various commands to do the functionality of accessing files on a disk.

Anyways, thanks since I didn't think safe mode would correct my problem.

Edited by mikesw, 27 July 2007 - 01:43 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN