• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
morphears

WDS on separate server to DHCP

8 posts in this topic

I am trying to support a network that is running DHCP on a separate server to WDS, I cannot get any client machines to pick up an IP address when I try to PXE boot.

Basically WDS was installed on the Domain Controller when SP2 was installed. Not knowing anything about WDS and with Microsoft kindly switching to WDS from RIS a bit of panic set in. In haste the network administrator I am trying to support removed RIS and now WDS on that server is not in mixed mode so the old RIS images are useless.

They have now set WDS up on a different server but I don't seem to be able to get it to pick up an address from the DHCP server and PXE boot to RIS/WDS. I have pointed option 066 in DHCP to the ip address of the other server and option 067 to pxeboot.com - but I am a little stuck and wondered if anybody else was running it successfully this way.

Any help will be very much appreciated.

Andy (Morphears)

0

Share this post


Link to post
Share on other sites

Hey Andy,

I have WDS set up (having had it installed when SP2 was installed on my server) on a File and Print server. You do not have to enable any options in DHCP for PXE like you did in RIS for WDS. Just ensure that in the WDS MMC snappin, you have authorised the WDS box with the DHCP server, remove the PXE options etc from your DHCP server scope, and you should find that it all works ok.

Hope this helps.

0

Share this post


Link to post
Share on other sites

Cannot see where in the MMC I can authorise, is it obvious?

Sorry

Andy

0

Share this post


Link to post
Share on other sites
...so the old RIS images are useless...

use wdsutil to convert the rip images to wds wim files...

eg.

wdsutil /Convert-Riprepimage /Filepath:"riprep.sif" /DestinationImage /Filepath:"XP.wim"

0

Share this post


Link to post
Share on other sites

This is what I have set up.

DHCP.jpg is the scope options of the dhcp server

WDS01 and WDS02.jpg are setting on the WDS server (skbcmgmt01)

Also make sure option 66 is set to a hostname, not an ip adres (that doesn't work)

Hope this helps,

-Henk

post-149557-1188309534_thumb.jpg

post-149557-1188309540_thumb.jpg

post-149557-1188309545_thumb.jpg

0

Share this post


Link to post
Share on other sites

Brilliant !!!! Got it working; thanks so much for the DHCP screen shot and tip to and hostname.

0

Share this post


Link to post
Share on other sites

i am confused, in order to get the wds working in a server different from dhcp, i have to setup my dhcp as in the first picture and only uncheck those options on wds?

0

Share this post


Link to post
Share on other sites

i am confused, in order to get the wds working in a server different from dhcp, i have to setup my dhcp as in the first picture and only uncheck those options on wds?

Look here and see if this helps any.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.