Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Does AoE II require a CD Key for installation?

- - - - -

  • Please log in to reply
6 replies to this topic

#1
djnes

djnes

    Newbie

  • Member
  • 36 posts
  • Joined 28-October 04
I found my CDs for AoE II and the expansion pack, but no CD covers or cases. I'd love to play this game again, but I can't, if they have CD keys. I guess I could always start the game install, and see if it prompts me for one. Anyway, I was hoping someone would remember installing this game, and could tell me if keys are needed. I'm guessing yes, but I don't remember. I know there's no way to find out the keys from the discs either.
Intel E6600 | Gigabyte DS3 | 4 GB Ballistix DDR2-800 | eVGA 7900GS | Audigy2 ZS | (2) WD SE16 250GB | Samsung SH-183L | CoolerMaster Centurion 5 | Windows Vista Ultimate x64


How to remove advertisement from MSFN

#2
ripken204

ripken204

    The Hardware Guy

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 6,265 posts
  • Joined 23-December 04
  • OS:Windows 7 x64
  • Country: Country Flag
nope, no key required. i loved those days where cd keys didnt matter :)


Desktop: || lappped Q6700 w/ lapped TRUE || ASUS P5Q Deluxe|| Sapphire 4870 1GB || Mushkin Ascent XP2-8500 (2x2GB) || 2 x WD6400AAKS || Corsair HX620W || Lian-Li PC-60FB || 2 x BenQ G2400WD || Vista Ultimate 64bit || Samsung SH-S223Q || Logitech MX518 || Logitech Ultra-X || SteelSeries SX || Klipsch ProMedia Ultra 5.1 || ATI TV Wonder 650 PCIe ||
Server: || E5200 w/ XIGMATEK HDT-S1283 || ASUS P5Q-EM || EVGA 8800GTS G92 w/ Accelero S1 R2 || G.SKILL 6400 2x2GB || 1 x WD6400AAKS || 4 x 1TB Samsung F1 || SeaSonic M12II SS-500GM || Antec Three Hundred || Samsung SH-203BL || Ubuntu 8.10 ||


#3
awergh

awergh

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 981 posts
  • Joined 02-October 05
  • OS:none specified
  • Country: Country Flag
the only thing on the case i think might have been an id which you tell ms about if you have a problem.

its so nice not to worry about cdkeys even better when you dont have to worry about putting in the cd

#4
djnes

djnes

    Newbie

  • Member
  • 36 posts
  • Joined 28-October 04
I tried the game late last night, and you're right, no keys required. Unfortunately, the game looks like crap under Vista. It plays fine, but the colors are off.
Intel E6600 | Gigabyte DS3 | 4 GB Ballistix DDR2-800 | eVGA 7900GS | Audigy2 ZS | (2) WD SE16 250GB | Samsung SH-183L | CoolerMaster Centurion 5 | Windows Vista Ultimate x64

#5
ripken204

ripken204

    The Hardware Guy

  • Member
  • PipPipPipPipPipPipPipPipPipPip
  • 6,265 posts
  • Joined 23-December 04
  • OS:Windows 7 x64
  • Country: Country Flag
the colors are off? just curious, what size monitor do you have? the pixels prolly have to stretch. starcraft looks like crap on my 19" monitor but AOE looked fine.


Desktop: || lappped Q6700 w/ lapped TRUE || ASUS P5Q Deluxe|| Sapphire 4870 1GB || Mushkin Ascent XP2-8500 (2x2GB) || 2 x WD6400AAKS || Corsair HX620W || Lian-Li PC-60FB || 2 x BenQ G2400WD || Vista Ultimate 64bit || Samsung SH-S223Q || Logitech MX518 || Logitech Ultra-X || SteelSeries SX || Klipsch ProMedia Ultra 5.1 || ATI TV Wonder 650 PCIe ||
Server: || E5200 w/ XIGMATEK HDT-S1283 || ASUS P5Q-EM || EVGA 8800GTS G92 w/ Accelero S1 R2 || G.SKILL 6400 2x2GB || 1 x WD6400AAKS || 4 x 1TB Samsung F1 || SeaSonic M12II SS-500GM || Antec Three Hundred || Samsung SH-203BL || Ubuntu 8.10 ||


#6
puntoMX

puntoMX

    n00b of Masters and Vice Versa

  • Super Moderator
  • 4,772 posts
  • Joined 28-June 04
  • OS:Windows 8.1 x64
  • Country: Country Flag
Yeah, Startcraft is a bit older and comes standard on 640*480 :P. I’m happy that they "updated" Diablo 2 to 800*600 with there LOD expansion pack.

#7
djnes

djnes

    Newbie

  • Member
  • 36 posts
  • Joined 28-October 04

the colors are off? just curious, what size monitor do you have? the pixels prolly have to stretch. starcraft looks like crap on my 19" monitor but AOE looked fine.

I have a 19" LCD, with a native resolution of 1280x1024, which is what I have AoE2 set at as well.
Intel E6600 | Gigabyte DS3 | 4 GB Ballistix DDR2-800 | eVGA 7900GS | Audigy2 ZS | (2) WD SE16 250GB | Samsung SH-183L | CoolerMaster Centurion 5 | Windows Vista Ultimate x64




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users