Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Legolash2o

Compatibility Tab and System Restore Small Fix Tool!

Recommended Posts

Legolash2o    22

ive done that (adding the two files) the files did stay but i did get the occasional wer.dll missing message on some apps but compatibility tab still worked.

Share this post


Link to post
Share on other sites

mara-    1

OK, I don't know about errors because I'm still not using Vista, I just made couple of discs using vLite to see how much I can reduce ram memory usage. I manage to cut it of about half (it use 200MB) but it's still too much because I can cut off XP to use just 70MB of RAM. So I'm waiting new version of vLite to see if I could remove more stuffs that are not important.

Cheers ;)

Share this post


Link to post
Share on other sites
Legolash2o    22

the problem will hopefully be fixed or some note added in the next version, so this program will not be needed anymore lol. alot of people think 200mb footprint is very good, so what footprint would you need for you to install it (150MB?)

Share this post


Link to post
Share on other sites

Finally made it back,

Yeah i couldnt restore it for some reason, basically removed too much other stuff and made a mess of it!

legolash2o thx for you help on it! Was worth a shot and i learn t some more stuff!

I reinstalled eventually and now can play BF2 again :)

offtopic: i get mine down to 350mb and find that very acceptable. 600mb in use due to all the other stuff i run.

Share this post


Link to post
Share on other sites
nuja    0
ok, ive uploaded it to my server so should work now

Hi,

can u tell me where i can get your fix ? and can we do it during the unattended installation of vista ? if not can we get the file and know where to put it to do unattended fix ?

thank in advance :)

Share this post


Link to post
Share on other sites
Legolash2o    22
Hi,

can u tell me where i can get your fix ? and can we do it during the unattended installation of vista ? if not can we get the file and know where to put it to do unattended fix ?

thank in advance :)

Click the download button on the first post, on vlite you can choose to keep "windows\system32\wer.dll" & "windows\system32\faultrep.dll", the files comes with my program so you can also manually copy them yourself.

Lego

Edited by legolash2o

Share this post


Link to post
Share on other sites
nuja    0
Hi,

can u tell me where i can get your fix ? and can we do it during the unattended installation of vista ? if not can we get the file and know where to put it to do unattended fix ?

thank in advance :)

Click the download button on the first post, on vlite you can choose to keep "windows\system32\wer.dll" & "windows\system32\faultrep.dll", the files comes with my program so you can also manually copy them yourself.

http://legolash2o.phpnet.us/VCF.zip

Lego

the link doesnt work :/ (all we need is to keep those two dll for the compatibility tab fix ?)

i would like to have your files as i already did my unattended vista and its on my hard drive.

thank in advance (and that was the fastest reply i had here xD)

edit: i dont know why but the link doesnt work when i click on it, but when i copy it into an internet browser it works. thx

Edited by nuja

Share this post


Link to post
Share on other sites
gossipninja    0

Hi, I made an account so i can add some useful info to this. I ran the above tool, but it did not work, i had a similar issue to budda server. I found a fix though, For some reason, my compatibility was turned on in group policy. Here is how to fix that.

run group policy editor (start-run- gpedit.msc)

Computer Configuration\Administrative Templates\Windows Components\Application Compatibility, I set all these to "Not configured"

now i got compatibility mode back.

Thanks to the original poster for having a download to the needed files, for those who do not have them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×